<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
    <link href="http://filamvoicemaui.com/wp-content/themes/favtheme/css/bootstrap.css" rel="stylesheet">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">

    <link href="http://filamvoicemaui.com/wp-content/themes/favtheme/css/font-awesome.min.css" rel="stylesheet">
    <link href="http://filamvoicemaui.com/wp-content/themes/favtheme/css/jquery.bxslider.css" rel="stylesheet">
    
    <link rel="icon" href="" sizes="32x32">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://filamvoicemaui.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://filamvoicemaui.com/wp-content/themes/favtheme/js/html5.js"></script>
	<![endif]-->
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Around our Community &mdash; Fil-Am Voice</title>

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://filamvoicemaui.com/around-our-community-30/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Around our Community &mdash; Fil-Am Voice" />
<meta property="og:description" content="Around Our Community If you have a photograph of a community event, please email to info@filamvoicemaui.com. Please include a short description, your name and contact information." />
<meta property="og:url" content="http://filamvoicemaui.com/around-our-community-30/" />
<meta property="og:site_name" content="Fil-Am Voice" />
<meta property="article:publisher" content="https://www.facebook.com/FilAmVoiceMaui/" />
<meta property="article:section" content="Around Our Community" />
<meta property="article:published_time" content="2020-02-19T11:19:14+00:00" />
<meta property="og:image" content="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-1_victorino_cty_awarded.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Around Our Community If you have a photograph of a community event, please email to info@filamvoicemaui.com. Please include a short description, your name and contact information." />
<meta name="twitter:title" content="Around our Community &mdash; Fil-Am Voice" />
<meta name="twitter:site" content="@filamvoicemaui" />
<meta name="twitter:image" content="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-1_victorino_cty_awarded.jpg" />
<meta name="twitter:creator" content="@filamvoicemaui" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"http://filamvoicemaui.com/","sameAs":["https://www.facebook.com/FilAmVoiceMaui/","https://twitter.com/filamvoicemaui"],"@id":"http://filamvoicemaui.com/#organization","name":"Fil-Am Voice","logo":"http://filamvoicemaui.com/wp-content/uploads/2017/01/fav_logo_ctr_stacked.png"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http://filamvoicemaui.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http://filamvoicemaui.com/category/around-our-community/","name":"Around Our Community"}},{"@type":"ListItem","position":3,"item":{"@id":"http://filamvoicemaui.com/around-our-community-30/","name":"Around our Community"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fil-Am Voice &raquo; Feed" href="http://filamvoicemaui.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fil-Am Voice &raquo; Comments Feed" href="http://filamvoicemaui.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/filamvoicemaui.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://filamvoicemaui.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://filamvoicemaui.com/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://filamvoicemaui.com/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://filamvoicemaui.com/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://filamvoicemaui.com/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-edit-blocks-css'  href='http://filamvoicemaui.com/wp-includes/css/dist/block-library/editor.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-widgets-contact-block-css'  href='http://filamvoicemaui.com/wp-content/plugins/contact-widgets/includes/blocks/contact/css/contact-block.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://filamvoicemaui.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-widgets-social-block-css'  href='http://filamvoicemaui.com/wp-content/plugins/contact-widgets/includes/blocks/social/css/social-block.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='archives-cal-calendrier-css'  href='http://filamvoicemaui.com/wp-content/plugins/archives-calendar-widget/themes/calendrier.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-bootstrap-style-css'  href='http://filamvoicemaui.com/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://filamvoicemaui.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://filamvoicemaui.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='http://filamvoicemaui.com/wp-content/themes/favtheme/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='http://filamvoicemaui.com/wp-content/themes/favtheme/css/ie.css' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='http://filamvoicemaui.com/wp-content/themes/favtheme/css/ie7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://filamvoicemaui.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://filamvoicemaui.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://filamvoicemaui.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://filamvoicemaui.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://filamvoicemaui.com/wp-content/plugins/archives-calendar-widget/admin/js/jquery.arcw-init.js'></script>
<link rel='https://api.w.org/' href='http://filamvoicemaui.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://filamvoicemaui.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://filamvoicemaui.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://wp.me/p8nqpE-1cL' />
<link rel="alternate" type="application/json+oembed" href="http://filamvoicemaui.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffilamvoicemaui.com%2Faround-our-community-30%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://filamvoicemaui.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffilamvoicemaui.com%2Faround-our-community-30%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>		<style type="text/css">
			div.wpcf7 .ajax-loader {
				background-image: url('http://filamvoicemaui.com/wp-content/plugins/contact-form-7/images/ajax-loader.gif');
			}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css" id="wp-custom-css">
				.pdf-btn{display: block; background: #d9515c;padding: 20px 10px;font-weight: bold;text-align: center;margin:0 0 40px;border-radius: 4px;color: #fff;font-size: 1.1em;}
.pdf-btn i{margin:0 5px 0 0;font-size: 1.5em;position: relative;top: 2px;}
.pdf-btn:hover{background: #FCAC12;color: #fff;}



.side_ads h3{
    display: flex; align-items: center;
    transition: all 0.5s ease;
	  justify-content: center;
}

.side_ads h3{margin: 0;background:  #FCAB19;padding: 20px;text-align:  center;color: #fff;border: dashed 3px #fff; text-shadow: 0 1px 4px rgba(0,0,0,.3); font-size: 1.7em;}
.side_ads h3 i{font-size: 3em; margin:0 20px 0 0;}

.side_ads a:hover h3{background: #3d62b3;}

.top_ads h3{
    display: flex; align-items: center;
    transition: all 0.5s ease;
	  justify-content: center;
}

.top_ads h3{margin: 0;background:  #FCAB19;padding: 8px;text-align:  center;color: #fff;border: dashed 3px #fff; font-size: 1.4em;}

.top_ads h3 i{font-size: 2em; margin:0 20px 0 0;}

.top_ads a:hover h3{background-color: #d9515c; color: #fff;}			</style>
		<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-90307213-1', 'auto');
	ga('send', 'pageview');

</script>
</head>

<body class="post-template-default single single-post postid-4635 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
  	
	<div id="preloader"><div id="status">&nbsp;</div></div><!--loader--> 	
 	<div id="wrapper">
 	  
 	  <div id="trending" style="display: none;">
 	  	<div class="inner">
		  <div class="trending-wrap">
 	  	  <h5>Trending</h5>	
 	  	  <div class="trending-posts">
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/hawaii-legislature-acts-to-stop-a-growing-epidemic/">Hawai‘i Legislature Acts to Stop A Growing Epidemic</a>	| <span>By: Tyler Dos Santos-Tam</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/childhood-memories%e2%80%88-%e2%80%88before-the-internet/">Childhood Memories &#8230; Before the Internet</a>	| <span>By: Vanessa Joy Domingo</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/around-our-community-30/">Around our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ating-kabuhayan-29/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/community-in-action-6/">Community&#8230; in action</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet-31/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/what-is-love-2/">What Is Love?</a>	| <span>By: Vince Bagoyo, Jr. / Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/google-is-not-everything-15/">Google Is Not Everything…</a>	| <span>By: Ghenesis Balaan | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/kwento-kwentuhan-13/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/lets-talk-pinoy-24/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/sakada-offspring-13/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/love%e2%80%88-%e2%80%88better-the-second-time-around/">Love &#8230; Better the Second Time Around</a>	| <span>By: Alfredo G. Evangelista  |  Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/alice-lee/">Alice Lee</a>	| <span>By: Vanessa Joy Domingo</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/around-our-community-29/">Around our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ating-kabuhayan-28/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso†</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet-30/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/happy-new-year-to-all/">Happy New Year to All!</a>	| <span>By: Vince Bagoyo, Jr. / Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/google-is-not-everything-14/">Google Is Not Everything…</a>	| <span>By: Romelyn Joy Tabangcura | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/kwento-kwentuhan-12/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/lets-talk-pinoy-23/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/sakada-offspring-12/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/around-our-community-28/">Around our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ating-kabuhayan-27/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet-29/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran and Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/merry-christmas-and-a-happy-new-year/">Merry Christmas and a Happy New Year!</a>	| <span>By: Tante Urban | Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/the-greatest-gift-of-all/">The Greatest Gift of All</a>	| <span>By: Vanessa Joy Domingo</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/and-this-is-2020/">“And this is 2020 …”   Hopes, Dreams, Challenges and Resolutions for the New Year</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/google-is-not-everything-13/">Google Is Not Everything…</a>	| <span>By: Ghenesis Jhay Balaan | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/kwento-kwentuhan-11/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/lets-talk-pinoy-22/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/sakada-offspring-11/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ating-kabuhayan-26/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso†</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet-28/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/we-salute-our-firefighters/">We Salute Our Firefighters</a>	| <span>By: Tante Urban | Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/to-protect-and-preserve-life-environment-and-property-the-mission-of-mauis-firefighters/">To Protect and Preserve Life, Environment and Property &#8211; The Mission of Maui’s Firefighters</a>	| <span>By: Elizabeth Ayson, Ph.D.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/secrets-to-a-long-life/">Secrets to a Long Life</a>	| <span>By: Vanessa Joy Domingo</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/google-is-not-everything-12/">Google Is Not Everything…</a>	| <span>By: Romelyn Tabangcura | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/lets-talk-pinoy-21/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/sakada-offspring-10/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/kwento-kwentuhan-10/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/around-our-community-27/">Around our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ating-kabuhayan-25/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso†</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet-27/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/the-rush-to-the-end-of-the-year/">The Rush to the End of the Year</a>	| <span>By: Tante Urban | Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/of-ghosts-and-spirits/">Of Ghosts and Spirits</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/university-of-hawaii-pamantasan-council-gets-funding/">University of Hawai‘i Pamantasan Council Gets Funding</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/google-is-not-everything-11/">Google Is Not Everything…</a>	| <span>By: Ghenesis Jhay Balaan | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/kwento-kwentuhan-9/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/lets-talk-pinoy-20/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/sakada-offspring-9/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/around-our-community-26/">Around our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ating-kabuhayan-24/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso†</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet-26/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran & Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/celebrating-our-history/">Celebrating Our History</a>	| <span>By: Tante Urban | Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/celebrate-filipino-american-history-month/">Celebrate Filipino-American History Month!</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/chancellor-lui-hokoana-a-new-vision-for-university-of-hawaii-maui-college/">Chancellor Lui Hokoana &#8211; A new vision for University of Hawai‘i Maui College</a>	| <span>By: Vanessa Joy Baldos</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/google-is-not-everything-10/">Google Is Not Everything…</a>	| <span>By: Romelyn Tabangcura | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/kwento-kwentuhan-8/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/lets-talk-pinoy-19/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/sakada-offspring-8/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/mauis-filipino-doctors-and-filipino-nurses/">Maui’s Filipino Doctors and Filipino Nurses</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/of-doctors-and-nurses/">Of Doctors and Nurses</a>	| <span>By: Tante Urban | Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/around-our-community-25/">Around our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ating-kabuhayan-23/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet-25/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/google-is-not-everything-9/">Google Is Not Everything…</a>	| <span>By: Ghenesis Balaan | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/kwento-kwentuhan-7/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/lets-talk-pinoy-18/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/sakada-offspring-7/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/what-do-you-think-11/">What Do You Think?</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/around-our-community-24/">Around our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ating-kabuhayan-22/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet-24/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/google-is-not-everything-8/">Google Is Not Everything…</a>	| <span>By: Romelyn Joy Tabangcura | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/kwento-kwentuhan-6/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/lets-talk-pinoy-17/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/sakada-offspring-6/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dagdag-andaya-and-guzman-appointed-by-mayor/">Dagdag-Andaya and Guzman Appointed by Mayor</a>	| <span>By: Vanessa Joy Baldos | Alfredo G. Evangelista - Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/binhi-at-ani-looking-toward-2020/">Binhi at Ani &#8211; Looking Toward 2020</a>	| <span>By: Alfredo G. Evangelista Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/binhi-at-ani-more-than-a-building/">Binhi At Ani: More Than A Building</a>	| <span>By: Tante Urban | Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/community-in-action-5/">Community&#8230; in action</a>	| <span>By: Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/sakada-offspring-5/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/lets-talk-pinoy-16/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/kwento-kwentuhan-5/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/my-voice-as-miss-maui-filipina-be-empowered/">My Voice as Miss Maui Filipina: Be Empowered</a>	| <span>By: Vanessa Joy Baldos</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/celebrating-talent-beauty-and-scholarship-the-miss-maui-filipina-scholarship-pageant/">Celebrating Talent, Beauty and Scholarship … The Miss Maui Filipina Scholarship Pageant</a>	| <span>By: Alfredo G. Evangelista, Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/the-beauty-of-filipinas/">The Beauty of Filipinas</a>	| <span>By: Tante Urban | Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet-23/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ating-kabuhayan-21/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/around-our-community-23/">Around our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/sakada-offspring-4/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/risk-reward-4/">Risk &#038; Reward</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/lets-talk-pinoy-15/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/kwento-kwentuhan-4/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/google-is-not-everything-7/">Google Is Not Everything…</a>	| <span>By: Ghenesis Jhay Balaan | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/minimal-lawmaking-a-challenging-2019-regular-session/">Minimal Lawmaking: A Challenging 2019 Regular Session</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/2019-gintong-pamana-leadership-awardees-announced/">2019 Gintong Pamana Leadership Awardees Announced</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/in-the-news/">In The News&#8230;</a>	| <span>By: Tante Urban | Editor & President • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet-22/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/community-in-action-4/">Community&#8230; in action</a>	| <span>By: Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/2019-barrio-fiesta-program/">2019 Barrio Fiesta Program</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ating-kabuhayan-20/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso †The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet-21/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gil Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/our-continuing-ties-to-the-philippines/">Our Continuing Ties to the Philippines</a>	| <span>By: Tante Urban | Editor & President • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/get-ready-to-celebrate-the-50th-annual-barrio-fiesta/">Get Ready to Celebrate the 50th Annual Barrio Fiesta!</a>	| <span>By: Alfredo Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/on-a-mission-helping-the-philippines-less-fortunate/">On a Mission &#8211; Helping the Philippines’ Less Fortunate</a>	| <span>By: Alfredo Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/google-is-not-everything-6/">Google Is Not Everything…</a>	| <span>By: Kristyn Alpuro | H.P. Baldwin High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/kwento-kwentuhan-3/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/lets-talk-pinoy-14/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/risk-reward-3/">Risk &#038; Reward</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/sakada-offspring-3/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ating-kabuhayan-19/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/around-our-community-22/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/give-it-up-for-lent/">Give It Up For Lent!</a>	| <span>By: Alfredo G. Evangelista  |  Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/hawaiis-minimum-wage/">Hawai‘i’s Minimum Wage</a>	| <span>By: Ma Glodilet Rallojay and Sherry Menor-McNamara</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ating-kabuhayan-18/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet-20/">Dinengdeng&#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/our-voices-are-important/">Our Voices Are Important</a>	| <span>By: Tante Urban | Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/google-is-not-everything-5/">Google Is Not Everything…</a>	| <span>By: Romelyn Joy Tabangcura  |  Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/kwento-kwentuhan-2/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/lets-talk-pinoy-13/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/risk-reward-2/">Risk &#038; Reward</a>	| <span>By: Alfredo G. Evangelista  |  Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/elizabeth-ayson-ph-d/">Elizabeth Ayson, Ph.D.</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/around-our-community-21/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/farmers-our-partners/">Farmers: Our Partners</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ating-kabuhayan-17/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/risk-reward/">Risk &#038; Reward</a>	| <span>By: Alfredo G. Evangelista  |  Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/buy-local-and-support-our-farmers/">Buy Local and Support Our Farmers</a>	| <span>By: Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet-19/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/google-is-not-everything-4/">Google is Not Everything</a>	| <span>By: Keilah Elizabeth Galiza  |  Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/kwento-kwentuhan/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/lets-talk-pinoy-12/">Let&#8217;s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/sakada-offspring-2/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/how-the-tax-cuts-and-jobs-act-of-2017-affect-you/">How the Tax Cuts and Jobs Act of 2017 Affect You</a>	| <span>By: Leizl M. Tabon, CPA</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/victorino-takes-the-reins-of-maui-county/">Victorino Takes The Reins of Maui County</a>	| <span>By: Alfredo Evangelista  |  Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/around-our-community-20/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ating-kabuhayan-16/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet-18/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/aloha-mayor-arakawa-and-welcome-mayor-victorino/">Aloha Mayor Arakawa and Welcome Mayor Victorino</a>	| <span>By: Tante Urban | Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/google-is-not-everything-3/">Google Is Not Everything&#8230;</a>	| <span>By: Ghenesis Jhay Balaan  |  Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/a-splashing-time-with-whale-season-on-maui/">A Splashing Time with Whale Season on Maui</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/lets-talk-pinoy-11/">Let&#8217;s Talk Pinoy</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/natividad-naty-galindo-tumbaga/">Natividad “Naty” Galindo Tumbaga</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/welcome-2019/">Welcome 2019</a>	| <span>By: admin</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/season-of-love/">Season Of Love</a>	| <span>By: Ghenesis Jhay Balaan</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/around-our-community-19/">Around Our Community</a>	| <span>By: admin</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ating-kabuhayan-15/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet-17/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/celebrating-christmas-and-new-years/">Celebrating Christmas and New Year’s</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/jose-rizal-bayani-ng-pilipinas/">Jose Rizal: Bayani ng Pilipinas</a>	| <span>By: Romelyn Joy Tabangcura</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ka-ching/">Ka-Ching!</a>	| <span>By: Elsa Agdinaoay-Segal</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/word-of-the-year/">Word of the Year</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/lets-talk-pinoy-10/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/shirley-siores-evangelista/">Shirley Siores Evangelista</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/by-the-numbers-huli2018-split/">By The Numbers: #HULI2018 Split</a>	| <span>By: Gilbert S.C. Keith-Agaran and Assistant Editor Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/honoring-mauis-filipino-american-veterans/">Honoring Maui’s Filipino-American Veterans</a>	| <span>By: Sharon Zalsos Banaag</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ating-kabuhayan-14/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/finding-and-making-balance-in-this-highly-polarized-political-atmosphere/">Finding and making balance in this highly-polarized political atmosphere&#8230;</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/a-heartfelt-thanks-to-our-veterans/">A Heartfelt Thanks to Our Veterans</a>	| <span>By: Tante Urban | Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/top-10-mistakes-caregivers-of-dependents-with-special-needs-may-make-when-planning/">Top 10 Mistakes Caregivers of Dependents with Special Needs May Make When Planning</a>	| <span>By: Elsa Agdinaoay-Segal</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/kwento-kuwentuhan-2/">Kwento Kuwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/lets-talk-pinoy-9/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/lutong-bahay-part-i-home-is-where-the-heart-is/">Lutong Bahay &#8211; Part I Home is where the heart is</a>	| <span>By: Sharon Zalsos Banaag</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/pssst-can-you-keep-a-secret-7/">Pssst… Can You Keep a Secret</a>	| <span>By: Ate Nora</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/gregory-torricer-peros/">Gregory Torricer Peros</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/proposed-con-am-for-an-education-surcharge-on-investment-property-taxes/">PROPOSED CON-AM FOR AN EDUCATION SURCHARGE ON INVESTMENT PROPERTY TAXES</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/maui-celebrates-filipino-american-history-month/">Maui Celebrates Filipino-American History Month</a>	| <span>By: admin</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/filipino-american-history-month/">Filipino-American History Month</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/around-our-community-18/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ating-kabuhayan-13/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet-16/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/google-is-not-everything-2/">Google is Not Everything</a>	| <span>By: Romelyn Joy Tabangcura</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/kwento-kuwentuhan/">Kwento Kuwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/lets-talk-pinoy-8/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/pssst-can-you-keep-a-secret-6/">Pssst&#8230;.Can You Keep a Secret?</a>	| <span>By: Ate Nora</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/madelyne-genevive-ramos-pascua/">Madelyne Genevive Ramos Pascua</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/the-nfl-season-kicks-off-who-ya-got/">The NFL Season Kicks Off… Who ya got?</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/the-silver-tsunami/">The Silver Tsunami</a>	| <span>By: Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/around-our-community-17/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/the-spirituality-of-caregiving/">The Spirituality of Caregiving</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet-15/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/caregivers-play-an-important-role/">Caregivers Play An Important Role</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/paying-off-student-loan-debt-5-tips/">Paying Off Student Loan Debt: 5 Tips</a>	| <span>By: Elsa Agdinaoay-Segal</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/supporting-the-simpli-fresh-farm/">Supporting the Simpli-Fresh Farm</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/lets-talk-pinoy-7/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/pssst-can-you-keep-a-secret-5/">Pssst….Can You Keep a Secret?</a>	| <span>By: Ate Nora</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/angelina-ribao-agustin-saiki/">Angelina Ribao Agustin Saiki</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/let-our-children-go-families-belong-together/">Let Our Children Go: Families Belong Together</a>	| <span>By: Vince Bagoyo, Jr.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/changing-of-the-guard/">Changing of the Guard</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/and-then-there-were-two/">And Then There Were Two</a>	| <span>By: Alfredo Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/did-you-vote/">Did You Vote?</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/around-our-community-16/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/our-spirituality/">Our Spirituality</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet-14/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/google-is-not-everything/">Google® Is Not Everything&#8230;</a>	| <span>By: Ghenesis Jhay Balaan</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/pinoys-at-maui-swap-meet/">Pinoys At Maui Swap Meet</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/lets-talk-pinoy-6/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/maui-pinoy-pleasure-plates-2/">Maui Pinoy Pleasure Plates</a>	| <span>By: Sharon Zalsos</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/pssst-can-you-keep-a-secret-4/">Pssst….Can You Keep a Secret?</a>	| <span>By: Ate Nora</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/donna-domingo/">Donna Domingo</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/no-vote-no-complain/">No Vote&#8230; No Complain</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/every-vote-counts/">Every Vote Counts</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/around-our-community-15/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ating-kabuhayan-12/">Ating Kabuhayan</a>	| <span>By: Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet-13/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/summer-living-needs-a-job/">‘Summer living’ needs a job.</a>	| <span>By: Ghenesis Jhay Balaan</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/vacation-its-a-family-affair/">Vacation: It’s a Family Affair</a>	| <span>By: Elsa Agdinaoay-Segal</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/our-maui-pineapple-tour/">Our Maui Pineapple Tour</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/lets-talk-pinoy-5/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/summer-treat-favorites/">Summer Treat Favorites</a>	| <span>By: Sharon Zalsos</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/pssst-can-you-keep-a-secret-3/">Pssst&#8230;.Can You Keep a Secret?</a>	| <span>By: Ate Nora</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/sakada-offspring/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/a-june-plantation-weddinga-june-plantation-wedding/">A June Plantation WeddingA June Plantation Wedding</a>	| <span>By: Christine Sabado</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/celebrating-july-4th-freedom-is-not-free/">Celebrating July 4th&#8211;Freedom is Not Free</a>	| <span>By: Elizabeth Ayson</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/community-in-action-3/">Community… in action</a>	| <span>By: Alfredo G. Evangelista.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/the-crowning-moment-of-graduation/">The Crowning Moment of Graduation</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/around-our-community-14/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ating-kabuhayan-11/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet-12/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/baldwin-high-schools-junior-rotc-leadership-training-for-the-future/">Baldwin High School’s Junior ROTC: Leadership Training for the Future</a>	| <span>By: Anastasha Aco</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/millennials-and-retirement-the-to-do-list/">Millennials and Retirement: the To-Do List</a>	| <span>By: Elsa Agdinaoay-Segal</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/thirst-quenchers-and-refreshments-filipinos-love/">Thirst Quenchers and Refreshments Filipinos Love</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/lets-talk-pinoy-4/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/pssst-can-you-keep-a-secret-2/">Pssst&#8230;.Can You Keep a Secret?</a>	| <span>By: Love, Scandal etc. by Ate Nora</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/josephine-josie-dumayas-baggao/">Josephine “Josie” Dumayas Baggao</a>	| <span>By: Lucy Peros  |  All photos courtesy of the Baggao ‘Ohana</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/philippine-consul-general-amb-joselito-jimenos-visit-to-maui/">Philippine Consul General Amb. Joselito Jimeno’s Visit to Maui</a>	| <span>By: admin</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/around-our-community-13/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/making-personal-decisions/">Making Personal Decisions</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/community-in-action-2/">Community… In Action</a>	| <span>By: Alfredo G. Evangelista.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/key-legislators-in-key-positions-knowing-what-theyve-accomplished-is-important-while-making-a-descision-on-your-vote-in-our-upcoming-elections/">Key legislators in key positions: knowing what they’ve accomplished is important while making a descision on your vote in our upcoming elections.</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/fiestas-and-mauis-barrio-fiesta/">Fiestas and Maui’s Barrio Fiesta</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/memorial-day-and-filipino-veterans/">Memorial Day and Filipino Veterans</a>	| <span>By: Sharon Zalsos</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/barrio-fiesta-49-years-and-counting/">Barrio Fiesta: 49 Years and Counting</a>	| <span>By: Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/steps-to-success/">Steps To Success</a>	| <span>By: Ghenesis Balaan</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/women-and-financial-education/">Women and Financial Education</a>	| <span>By: Elsa Agdinaoay-Segal</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/remembering-and-honoring-maui-veterans-with-blooms-and-lei/">Remembering and Honoring Maui Veterans with Blooms and Lei</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/lets-talk-pinoy-3/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/barrio-fiesta-favorites/">Barrio Fiesta Favorites</a>	| <span>By: Sharon Zalsos</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/love-scandal-etc-by-ate-nora-2/">Love, Scandal etc. by Ate Nora</a>	| <span>By: Ate Nora</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/frederico-philip-asuncion/">Frederico Philip Asuncion</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/around-our-community-12/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/being-a-servant-leader/">Being a Servant Leader</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/community-in-action/">COMMUNITY… IN ACTION</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet-11/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ambassador-joselito-jimeno/">Ambassador Joselito Jimeno</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/maui-welcomes-new-philippine-consulate-general/">Maui Welcomes new Philippine Consulate General</a>	| <span>By: Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/get-out-the-vote-election-year-2018/">Get Out the Vote: Election Year 2018</a>	| <span>By: Sharon Zalsos</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/competition-at-its-highest-level/">Competition at its Highest Level</a>	| <span>By: Rose Anne Rafael  |  Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/retirement-planning-how-to-get-started/">Retirement Planning: How to Get Started</a>	| <span>By: Elsa Agdinaoay-Segal</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/relax-were-on-filipino-time/">Relax&#8230; We’re on Filipino Time</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/lets-talk-pinoy-2/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/comfort-food-super-food/">Comfort Food—Super Food</a>	| <span>By: Sharon Zalsos</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/love-scandal-etc-by-ate-nora/">Love, Scandal etc. by Ate Nora</a>	| <span>By: Ate Nora</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dennis-danny-alfred-mateo/">Dennis “Danny” Alfred Mateo</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/around-our-community-11/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/easter-journeying-from-end-to-beginning/">Easter: Journeying from End to Beginning</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet-10/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/lent-in-the-philippines/">Lent in the Philippines</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/easter-nostalgia-southeast-meets-west/">Easter Nostalgia: Southeast Meets West</a>	| <span>By: Sharon Zalsos</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/firearms-in-hawaii/">Firearms In Hawai‘i</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/we-believe-in-god/">We Believe in God.</a>	| <span>By: Angela Cainguitan  |  Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/food-for-thought-this-march/">Food for Thought This March</a>	| <span>By: Elsa Agdinaoay-Segal</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/sunflowers-mauistyle/">Sunflowers Mauistyle!</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/lets-talk-pinoy/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/live-healthy-eat-healthy/">Live Healthy, Eat Healthy</a>	| <span>By: Sharon Zalsos</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/scholarships-available-from-the-maui-filipino-chamber-of-commerce/">Scholarships Available from the Maui Filipino Chamber of Commerce</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/disaster-preparedness-talk-will-be-highlighted-on-wed-march-21/">Disaster Preparedness Talk will be Highlighted on Wed. March 21</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/9th-annual-water-conservation-poster-contest-and-2nd-annual-source-water-protection-video-contest/">9th Annual Water Conservation Poster Contest and 2nd Annual Source Water Protection Video Contest</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/pssst-can-you-keep-a-secret/">Pssst&#8230;.Can You Keep a Secret?</a>	| <span>By: Ate Nora</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/monica-elaydo-natividad/">Monica Elaydo Natividad</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/what-do-you-think-10/">What Do You Think</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/49th-annual-barrio-fiesta-may/">49th Annual Barrio Fiesta in May</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/9th-annual-water-conservation-poster-contest-2nd-annual-source-water-protection-video-contest/">9th Annual Water Conservation Poster Contest and 2nd Annual Source Water Protection Video Contest</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/maui-filipino-chamber-commerce-foundations-golf-tournament-date-set-sat-april-21/">Maui Filipino Chamber of Commerce Foundation’s Golf Tournament Date Set for Sat., April 21</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/maui-filipino-chamber-commerce-foundation-host-robert-martin-income-tax-seminar/">Maui Filipino Chamber of Commerce Foundation to Host Robert Martin for Income Tax Seminar</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/scholarships-available-maui-filipino-chamber-commerce/">Scholarships Available from the Maui Filipino Chamber of Commerce</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/what-is-love/">What Is Love?</a>	| <span>By: Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/are-you-prepared/">Are You Prepared?</a>	| <span>By: Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/its-february/">It’s February!</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/around-our-community-10/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ating-kabuhayan-10/">Ating Kabuhayan</a>	| <span>By: Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-and-pinakbet-2/">Dinengdeng and Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/are-you-indispensable/">Are You Indispensable?</a>	| <span>By: Elsa Agdinaoay-Segal</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/this-is-our-love-story/">This Is Our Love Story</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/maria-domingo-thomas/">Maria Domingo Thomas</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/what-do-you-think-9/">What Do You Think&#8230;</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/around-our-community-9/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ating-kabuhayan-9/">Ating Kabuhayan</a>	| <span>By: John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet-9/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/new-years-resolution/">New Year’s Resolution</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/new-trends/">New Trends</a>	| <span>By: Vince G. Bagoyo, Jr. & Elizabeth Ayson</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/pasko-sa-pilipinas/">Pasko Sa Pilipinas</a>	| <span>By: David Crim</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/resolved-harness-power-family-coming-year/">Resolved: To Harness the Power of the Family in the Coming Year</a>	| <span>By: Elsa Agdinaoay-Segal</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ballistic-missile-false-alarm-story-maui/">My “Ballistic Missile False Alarm” Story on Maui</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/artemio-constantino-baxa/">Artemio Constantino Baxa</a>	| <span>By: Lucy Peros  |  All photos courtesy of Artemio Baxa</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/what-do-you-think-8/">What Do You Think&#8230;</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/around-our-community-8/">Around Our Community</a>	| <span>By: admin</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ating-kabuhayan-8/">Ating Kabuhayan</a>	| <span>By: John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/glossary-filipino-cooking-techniques/">Glossary of Filipino Cooking Techniques</a>	| <span>By: Chef Joaquin “Jake” Belmonte</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet-8/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/quick-look-2018-election/">A Quick Look at the 2018 Election</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/fil-election-preview/">Fil-Am Election Preview</a>	| <span>By: Susan Halas</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/protect-loved-ones-elder-financial-abuse/">How To Protect Your Loved Ones from Elder Financial Abuse</a>	| <span>By: Elsa Agdinaoay-Segal</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/food-food-food/">Food, Food, and More Food</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/gilbert-s-c-keith-agaran/">Gilbert S.C. Keith-Agaran</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/what-do-you-think-7/">What Do You Think&#8230;</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ating-kabuhayan-7/">Ating Kabuhayan</a>	| <span>By: John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/master-p-noy-chef-cook-off/">Master P-Noy Chef® Cook Off</a>	| <span>By: Chef Joaquin “Jake” Belmonte</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/around-our-community-7/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet-7/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/filipino-history/">Filipino History</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/october-filipino-american-history-month/">October is Filipino-American History Month</a>	| <span>By: Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/hawaiis-high-cost-livinghawaiis-high-cost-living/">Hawai‘i’s High Cost of LivingHawai‘i’s High Cost of Living</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/student-travel-supplements-classroom-learning/">Student Travel Supplements Classroom Learning</a>	| <span>By: Rose Anne Rafael  |  Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/food-is-who-we-are/">Food is Who We Are</a>	| <span>By: Vernon Patao</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/saving-40s-50ssaving-40s-50s/">Saving in Your 40s and 50sSaving in Your 40s and 50s</a>	| <span>By: Elsa Agdinaoay-Segal</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/know-married-filipina/">You Know You Are Married to a Filipina When…</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/antonio-v-ramil/">Antonio V. Ramil</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/around-our-community-6/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ating-kabuhayan-6/">Ating Kabuhayan</a>	| <span>By: John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/filipinofoodmovement/">#filipinofoodmovement</a>	| <span>By: Chef Joaquin “Jake” Belmonte</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet-6/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/labor-shortage-not-just-labor-day/">The Labor Shortage, Not Just on Labor Day</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/labor-unions/">Labor Unions</a>	| <span>By: Elizabeth Ayson, PhD</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/atang-filipino-superstitions/">Atang and Other Filipino Superstitions</a>	| <span>By: Alfredo Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/senior-projects-maui-high-school/">Senior Projects at Maui High School</a>	| <span>By: Angela Cainguitan  |  Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/losing-weight-journey/">Losing Weight: A Journey</a>	| <span>By: Vernon Patao</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/potential-retirement-obstacles-2/">Potential Retirement Obstacles</a>	| <span>By: Elsa Agdinaoay-Segal</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/palengke/">Palengke</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/whats-kau-kau-tin/">What’s In Your Kau Kau Tin?</a>	| <span>By: Vince Bagoyo</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/emmanuel-alegre-baltazar/">Emmanuel Alegre Baltazar</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/what-do-you-think-6/">What Do You Think&#8230;</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/around-our-community-5/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ating-kabuhayan-5/">Ating Kabuhayan</a>	| <span>By: admin</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/restoring-a-legacy/">Restoring a Legacy</a>	| <span>By: Chef Joaquin “Jake” Belmonte</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet-5/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/healthy-lifestyle-recipe-good-life/">A Healthy Lifestyle is the Recipe for a Good Life</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/without-health-nothing/">Without Health, You Are Nothing</a>	| <span>By: Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/buses-buzzers-bells-books/">Buses, Buzzers Bells and Books</a>	| <span>By: Elizabeth Ayson, Ph.D.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/maui-high-schools-hosa-one-six-pathways/">Maui High School’s HOSA—one of six Pathways.</a>	| <span>By: Angela Cainguitan  |  Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/health-iti-salun-yo/">To Your Health: Iti Salun-At Yo</a>	| <span>By: Vernon Patao</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/longer-life-whats-plan/">A Longer Life… What’s Your Plan?</a>	| <span>By: Elsa Agdinaoay-Segal</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/food-trucks-maui/">Food Trucks on Maui</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/favorite-filipino-healthy-foods/">My Favorite Filipino Healthy Foods</a>	| <span>By: Vince Bagoyo, Jr.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/virginia-virgie-dagdag-cantorna-psyd/">Virginia “Virgie” Dagdag Cantorna, PsyD</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/what-do-you-think-5/">What Do You Think&#8230;</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/housing-crisis-hurts-mauis-working-families/">Housing Crisis Hurts Maui’s Working Families</a>	| <span>By: Vince Bagoyo, Jr.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/it-all-started-with-a-dream/">It All Started With a Dream</a>	| <span>By: Alfredo Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/business-focusbusiness-focus/">Business FocusBusiness Focus</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/around-our-community-4/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ating-kabuhayan-4/">Ating Kabuhayan</a>	| <span>By: admin</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/the-business-of-eating/">The Business of Eating</a>	| <span>By: Chef Joaquin “Jake” Belmonte</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet-4/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/google-not-everything/">Google® Is Not Everything</a>	| <span>By: Sheena Marie Garo | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/potential-retirement-obstacles/">Potential Retirement Obstacles</a>	| <span>By: Elsa Agdinaoay-Segal</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/blog-not-blog/">To Blog, or Not To Blog…</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/pinoy-bizarre-foods/">Pinoy Bizarre Foods</a>	| <span>By: Joena Grace Galacio, Guest Columnist</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/melen-magbual-agcolicol/">Melen Magbual Agcolicol</a>	| <span>By: Lucy Peros  |   Photos courtesy Melen Agcolicol</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/what-do-you-think-4/">What Do You Think&#8230;</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/around-our-community-3/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ating-kabuhayan-3/">Ating Kabuhayan</a>	| <span>By: John Tomoso +</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/tis-season-graduation/">’Tis the Season for Graduation!</a>	| <span>By: Chef Joaquin ‘Jake' Belmonte Jr.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet-3/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/graduation/">Graduation,</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/pomp-and-circumstance/">Pomp and Circumstance:</a>	| <span>By: Alfredo Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/new-day-maui-memorial-medical-center/">A New Day for Maui Memorial Medical Center</a>	| <span>By: Lisa Varde</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/graduation-milestone-parenting/">Graduation—It’s a Milestone in Parenting</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/favorite-filipino-party-food/">Favorite Filipino Party Food</a>	| <span>By: Joena Grace Galacio</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/lorelle-ann-solanzo-peros/">Lorelle Ann Solanzo Peros</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/what-do-you-think-3/">What Do You Think&#8230;</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/around-our-community-2/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ating-kabuhayan-2/">Ating Kabuhayan</a>	| <span>By: John Tomoso +</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/fiesta-with-a-ring/">Fiesta With a Ring!</a>	| <span>By: Chef Joaquin ‘Jake' Belmonte Jr.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet-2/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/celebrating-fiestas-philippines-maui/">Celebrating Fiestas—in the Philippines and on Maui</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/favorite-filipino-street-foods/">Favorite Filipino Street Foods</a>	| <span>By: Vince Bagoyo</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/hawaii-medical-aid-dying-bill-deferred/">Hawai‘i Medical Aid in Dying Bill Deferred</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/nora-cabanilla-takushi/">Nora Cabanilla Takushi</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/what-do-you-think-2/">What do you think&#8230;</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/its-fiesta-time/">It’s Fiesta Time…</a>	| <span>By: Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/fiesta/">Fiesta</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-pinakbet/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/easter-season-feast-fast/">Easter Season&#8230; To Feast or To Fast?</a>	| <span>By: Chef Joaquin ‘Jake' Belmonte Jr.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/holy-week-easter-bunnyholy-week-easter-bunny/">Holy Week and Easter Bunny</a>	| <span>By: Liza Pierce's</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/favorite-pinoy-desserts-holy-week/">My Favorite Pinoy Desserts During Holy Week!</a>	| <span>By: Vince Bagoyo</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/deacon-patrick-ronald-constantino/">Deacon Patrick Ronald Constantino</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/what-do-you-think-of-president-rodrigo-dutertes-war-on-drugs/">What do you think of President Rodrigo Duterte’s war on drugs?</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/maui-sakada-love-story-contest-winner/">A Maui Sakada Love Story Contest Winner</a>	| <span>By: By Christine Sabado</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/kalooban-filipino-spirit-religion/">Kalooban: The Filipino in Spirit and in Religion</a>	| <span>By: John A.H. Tomoso</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/my-faith-shaped-me/">My Faith Shaped Me</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/around-our-community/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/mario-ramil-justice-people/">Mario Ramil: A Justice for the People</a>	| <span>By: Alfredo G. Evangelista & Gilbert Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/maui-pinoy-pleasure-plates/">Maui Pinoy Pleasure Plates</a>	| <span>By: Vince Bagoyo</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/chefs-corner/">For a Nutritious 2017 Lifestyle, Eat More Heirloom Superfoods</a>	| <span>By: Chef Joaquin ‘Jake' Belmonte Jr.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/ating-kabuhayan/">Ating Kabuhayan</a>	| <span>By: John Tomoso +</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/dinengdeng-and-pinakbet/">Dinengdeng and Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/caroline-rafanan-cabanting-daughter-of-sakada-claudio-erlinda-rafanan-lives-the-dream/">Caroline Rafanan Cabanting, daughter of Sakada Claudio &#038; Erlinda Rafanan lives “the dream.”</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/pau-hana/">Pau Hana</a>	| <span>By: Alfredo Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/filipinos-eye-increased-political-clout-fastest-growing-segment-hawaii-population/">Filipinos Eye Increased Political Clout As Fastest Growing Segment of Hawai‘i Population</a>	| <span>By: Susan Halas</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/tuloy-po-kayo/">Tuloy Po Kayo</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/what-do-you-think/">What Do You Think?</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="http://filamvoicemaui.com/let-me-call-you-sweetheart/">Let Me Call You Sweetheart</a>	| <span>By: Elizabeth Ayson</span>  
 	  	  	</div><!--item-->
 	  	  </div><!--trending-posts-->
		  </div><!--trending-wrap-->
 	  	  <div class="nav-search">
 	  	    <form role="search" method="get" action="http://filamvoicemaui.com">
 	  	      <input type="text" name="s" placeholder="Search..." />
 	  	      <button type="submit"><i class="fa fa-search"></i></button>
 	  	    </form>	
 	  	  </div><!--nav-search-->
		  <div class="clear"></div>
 	  	</div><!--inner-->
 	  </div><!--trending-->
 	  
 	  <header>
 	  	<div id="header">
 	  	  <div class="inner">
 	  	  	<div class="row">
 	  	  	  <div class="col-sm-4">
 	  	  	    <div class="logo">
 	  	  	      <a href="http://filamvoicemaui.com"><img src="http://filamvoicemaui.com/wp-content/themes/favtheme/images/logo.png" class="img-responsive" /></a>	
 	  	  	    </div><!--logo-->	
 	  	  	  </div><!--col-sm-->
 	  	  	  <div class="col-sm-8">
 	  	  	  	<div class="header-ads">
 	  	  	  	   	  	  	  	</div><!--ads-->
 	  	  	  	<div class="clear"></div>
 	  	  	  </div><!--col-sm-->	
 	  	  	</div><!--row-->
 	  	  </div><!--inner-->	
 	  	</div><!--header-->
 	  </header>
 	  
 	  <nav>
 	  	<div class="inner">
 	  	  <div class="navbar-header">
 	  	    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#main-nav" aria-expanded="false">
		      <span class="sr-only">Toggle navigation</span>
		      <span class="icon-bar"></span>
		      <span class="icon-bar"></span>
		      <span class="icon-bar"></span>
	        </button>
	      </div>
	      <button class="mobile-nav-btn"><i class="fa fa-search"></i></button>
 	  	  <div id="nav" style="margin-bottom: 0;">
 	  	    <div class="collapse navbar-collapse" id="main-nav"> 
					<div class="menu-main-nav-container"><ul id="menu-main-nav"><li id="menu-item-305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-305"><a href="http://filamvoicemaui.com/">Home</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-310"><a>Fil-Am Voice <i class="fa fa-angle-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303"><a href="http://filamvoicemaui.com/about-us/">About the Fil-Am Voice</a></li>
	<li id="menu-item-302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302"><a href="http://filamvoicemaui.com/advertise/">Advertise</a></li>
	<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="http://filamvoicemaui.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-418"><a href="http://filamvoicemaui.com/category/featured-stories/">Featured Stories</a></li>
<li id="menu-item-417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417"><a href="http://filamvoicemaui.com/category/editors-desk/">Editors Desk</a></li>
<li id="menu-item-323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-323"><a href="http://filamvoicemaui.com/category/columns/">Columns <i class="fa fa-angle-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-852" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-852"><a href="http://filamvoicemaui.com/category/around-our-community/">Around Our Community</a></li>
	<li id="menu-item-851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-851"><a href="http://filamvoicemaui.com/category/ating-kabuhayan/">Ating Kabuhayan</a></li>
	<li id="menu-item-844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-844"><a href="http://filamvoicemaui.com/category/chefs-corner/">Chef&#8217;s Corner</a></li>
	<li id="menu-item-842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842"><a href="http://filamvoicemaui.com/category/dinengdeng-and-pinakbet/">Dinengdeng and Pinakbet</a></li>
	<li id="menu-item-1118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1118"><a href="http://filamvoicemaui.com/category/google-is-not-everything/">Google is Not Everything</a></li>
	<li id="menu-item-1260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1260"><a href="http://filamvoicemaui.com/category/iti-salun-at-yo/">Iti Salun-At Yo</a></li>
	<li id="menu-item-1125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1125"><a href="http://filamvoicemaui.com/category/ka-ching/">Ka-Ching</a></li>
	<li id="menu-item-862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862"><a href="http://filamvoicemaui.com/category/kwento-kuwentuhan/">Kwento Kuwentuhan</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="http://filamvoicemaui.com/category/lets-talk-pinoy/">Let’s Talk Pinoy!</a></li>
	<li id="menu-item-849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849"><a href="http://filamvoicemaui.com/category/maui-pinoy-pleasure-plates/">Maui Pinoy Pleasure Plates</a></li>
	<li id="menu-item-1920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1920"><a href="http://filamvoicemaui.com/category/pssst-can-you-keep-a-secret/">Pssst&#8230; Can You Keep a Secret</a></li>
	<li id="menu-item-3409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="http://filamvoicemaui.com/category/risk-and-reward/">Risk and Reward</a></li>
	<li id="menu-item-847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-847"><a href="http://filamvoicemaui.com/category/sakada-offspring/">Sakada Offspring</a></li>
	<li id="menu-item-843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-843"><a href="http://filamvoicemaui.com/category/what-do-you-think/">What Do You Think?</a></li>
</ul>
</li>
<li id="menu-item-1855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1855"><a href="http://filamvoicemaui.com/category/community-briefs/">Community Briefs</a></li>
<li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="http://filamvoicemaui.com/contact/">Contact</a></li>
</ul></div> 	
 	  	  	  <div class="clear"></div>
 	  	    </div><!--main-nav-->		
 	  	     <div class="clear"></div>
 	  	  </div><!--nav-->	
 	  	</div><!--inner-->
 	  </nav>
 	  <div class="mobile-search">
 	  	<form role="search" method="get" class="search-form" action="http://filamvoicemaui.com">
 	  	   <input type="text" name="s" placeholder="Search..." />
 	  	   <button type="submit"><i class="fa fa-search"></i></button>
 	  	</form>	
 	  </div><!--mobile-search-->
	  <div class="post-title">
	   <div class="inner">
	    <div class="row">
		<div class="col-sm-7">
		   <h1>Around our Community</h1>
		</div><!--col-sm-->
		<div class="col-sm-5">
		  <div class="bcrumb">
			<div id="breadcrumbs">	
				<p class="breadcrumbs"><span><span><a href="http://filamvoicemaui.com/" >Home</a> <i class="fa fa-angle-right"></i> <span><a href="http://filamvoicemaui.com/category/around-our-community/" >Around Our Community</a> <i class="fa fa-angle-right"></i> <strong class="breadcrumb_last">Around our Community</strong></span></span></span></p>		  	</div>	 
			<div class="clear"></div>
		  </div><!--bcrumb-->	   
		</div><!--col-sm-->
 	    </div><!--row-->
	   </div><!--inner-->
	  </div><!--post-title-->

 	  <div id="container">
 	    <div class="inner">
 	    	
 	      <div class="row">
 	      	<div class="col-md-8">
			<div class="post-entry">
				<div class="post-entry-meta">

										<ul>
						<li><i class="fa fa-user"></i> <span>Fil-Am Voice Staff</span></li>
						<li><i class="fa fa-calendar-o"></i> Feb 19, 2020</li>
					</ul>
				</div><!--post-entry-meta-->
						<div class="post-entry-content">
					<h3>Around Our Community</h3>
<p>If you have a photograph of a community event, please email to info@filamvoicemaui.com. Please include a short description, your name and contact information.</p>
<figure id="attachment_4639" style="width: 930px" class="wp-caption aligncenter"><img class="size-full wp-image-4639" src="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-1_victorino_cty_awarded.jpg" alt="" width="930" height="802" srcset="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-1_victorino_cty_awarded.jpg 930w, http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-1_victorino_cty_awarded-300x259.jpg 300w, http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-1_victorino_cty_awarded-768x662.jpg 768w" sizes="(max-width: 930px) 100vw, 930px" /><figcaption class="wp-caption-text">Mary Grace Joy Andam, Accountant III, Manager of the Year for the Dept. of Finance. Photo courtesy Dulce Karen Butay</figcaption></figure>
<figure id="attachment_4640" style="width: 930px" class="wp-caption aligncenter"><img class="size-full wp-image-4640" src="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-2_sto_nino.jpg" alt="" width="930" height="802" srcset="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-2_sto_nino.jpg 930w, http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-2_sto_nino-300x259.jpg 300w, http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-2_sto_nino-768x662.jpg 768w" sizes="(max-width: 930px) 100vw, 930px" /><figcaption class="wp-caption-text">Santo Niño Celebration, January 2020. Photo: Sharon Zalsos Banaag</figcaption></figure>
<figure id="attachment_4641" style="width: 930px" class="wp-caption aligncenter"><img class="size-full wp-image-4641" src="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-3_paul_manzano_awarded.jpg" alt="" width="930" height="802" srcset="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-3_paul_manzano_awarded.jpg 930w, http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-3_paul_manzano_awarded-300x259.jpg 300w, http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-3_paul_manzano_awarded-768x662.jpg 768w" sizes="(max-width: 930px) 100vw, 930px" /><figcaption class="wp-caption-text">Paul Manzano, Parks Maintenance Supervisor, Manager of the year for the Dept. of Parks and Recreation. Photo courtesy Dulce Karen Butay</figcaption></figure>
<figure id="attachment_4642" style="width: 930px" class="wp-caption aligncenter"><img class="size-full wp-image-4642" src="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-4_k_of_c_cooks.jpg" alt="" width="930" height="802" srcset="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-4_k_of_c_cooks.jpg 930w, http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-4_k_of_c_cooks-300x259.jpg 300w, http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-4_k_of_c_cooks-768x662.jpg 768w" sizes="(max-width: 930px) 100vw, 930px" /><figcaption class="wp-caption-text">Knights of Columbus cooks BBQ Beef at Christ the King Church’s Annual Bazaar. Photo: Alfredo Evangelista</figcaption></figure>
<figure id="attachment_4643" style="width: 930px" class="wp-caption aligncenter"><img class="size-full wp-image-4643" src="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-5_lady_cop_awarded.jpg" alt="" width="930" height="802" srcset="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-5_lady_cop_awarded.jpg 930w, http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-5_lady_cop_awarded-300x259.jpg 300w, http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-5_lady_cop_awarded-768x662.jpg 768w" sizes="(max-width: 930px) 100vw, 930px" /><figcaption class="wp-caption-text">Jan Pontanilla, Police Sergeant, Manager of the Year for the Maui Police Department. Photo: Dulce Karen Butay</figcaption></figure>
<figure id="attachment_4644" style="width: 930px" class="wp-caption aligncenter"><img class="size-full wp-image-4644" src="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-6_k_of_c_buffet.jpg" alt="" width="930" height="802" srcset="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-6_k_of_c_buffet.jpg 930w, http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-6_k_of_c_buffet-300x259.jpg 300w, http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-6_k_of_c_buffet-768x662.jpg 768w" sizes="(max-width: 930px) 100vw, 930px" /><figcaption class="wp-caption-text">Knights of Columbus serves BBQ beef in chafing dishes at Christ the King’s Annual Bazaar. Photo: Alfredo Evangelista</figcaption></figure>
<figure id="attachment_4645" style="width: 930px" class="wp-caption aligncenter"><img class="size-full wp-image-4645" src="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-7_blue_jeans_awarded.jpg" alt="" width="930" height="802" srcset="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-7_blue_jeans_awarded.jpg 930w, http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-7_blue_jeans_awarded-300x259.jpg 300w, http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-7_blue_jeans_awarded-768x662.jpg 768w" sizes="(max-width: 930px) 100vw, 930px" /><figcaption class="wp-caption-text">Sharilynne Papagayo, Control Accounts Clerk, Employee of the Year for the Dept. of Finance. Photo: Dulce Karen Butay</figcaption></figure>
<figure id="attachment_4646" style="width: 930px" class="wp-caption aligncenter"><img class="size-full wp-image-4646" src="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-8_jollibee_salmo.jpg" alt="" width="930" height="802" srcset="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-8_jollibee_salmo.jpg 930w, http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-8_jollibee_salmo-300x259.jpg 300w, http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-8_jollibee_salmo-768x662.jpg 768w" sizes="(max-width: 930px) 100vw, 930px" /><figcaption class="wp-caption-text">Jason Salmo (in white) gets the crowd going at Jollibee’s Grand Opening on Jan. 24. Photo: Lawrence Pascua</figcaption></figure>
<figure id="attachment_4647" style="width: 930px" class="wp-caption aligncenter"><img class="size-full wp-image-4647" src="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-9_bazaar_scrips.jpg" alt="" width="930" height="802" srcset="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-9_bazaar_scrips.jpg 930w, http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-9_bazaar_scrips-300x259.jpg 300w, http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-9_bazaar_scrips-768x662.jpg 768w" sizes="(max-width: 930px) 100vw, 930px" /><figcaption class="wp-caption-text">Scrips were sold by these beautiful ladies at Christ the King Church’s Annual Bazaar. Photo: Alfredo Evangelista</figcaption></figure>
<figure id="attachment_4648" style="width: 930px" class="wp-caption aligncenter"><img class="size-full wp-image-4648" src="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-10_bazaar_pork_adobo.jpg" alt="" width="930" height="802" srcset="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-10_bazaar_pork_adobo.jpg 930w, http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-10_bazaar_pork_adobo-300x259.jpg 300w, http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-10_bazaar_pork_adobo-768x662.jpg 768w" sizes="(max-width: 930px) 100vw, 930px" /><figcaption class="wp-caption-text">These ladies serving Pork Adobo at Christ the King Church’s Annual Bazaar. Photo: Alfredo Evangelista</figcaption></figure>
<figure id="attachment_4649" style="width: 930px" class="wp-caption aligncenter"><img class="size-full wp-image-4649" src="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-11_macapulay_awarded.jpg" alt="" width="930" height="802" srcset="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-11_macapulay_awarded.jpg 930w, http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-11_macapulay_awarded-300x259.jpg 300w, http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-11_macapulay_awarded-768x662.jpg 768w" sizes="(max-width: 930px) 100vw, 930px" /><figcaption class="wp-caption-text">Ray Macapulay, County Building and Grounds Utility Worker, Employee of the Year for the Dept. of Public Works. Photo: Dulce Karen Butay</figcaption></figure>
<figure id="attachment_4650" style="width: 930px" class="wp-caption aligncenter"><img class="size-full wp-image-4650" src="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-12_bazaar_poke_bowl.jpg" alt="" width="930" height="802" srcset="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-12_bazaar_poke_bowl.jpg 930w, http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-12_bazaar_poke_bowl-300x259.jpg 300w, http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-12_bazaar_poke_bowl-768x662.jpg 768w" sizes="(max-width: 930px) 100vw, 930px" /><figcaption class="wp-caption-text">Wow! Poke Bowls were just 10 scrips at Christ the King Church’s Annual Bazaar. Photo: Alfredo Evangelista</figcaption></figure>
<figure id="attachment_4636" style="width: 930px" class="wp-caption aligncenter"><img class="size-full wp-image-4636" src="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-13_mckellar_preaches.jpg" alt="" width="930" height="802" srcset="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-13_mckellar_preaches.jpg 930w, http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-13_mckellar_preaches-300x259.jpg 300w, http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-13_mckellar_preaches-768x662.jpg 768w" sizes="(max-width: 930px) 100vw, 930px" /><figcaption class="wp-caption-text">Joseph McKellar (center) and his wife Megan Bagoyo McKellar at the Dr. Martin Luther King annual event. Photo: Vince Bagoyo, Jr.</figcaption></figure>
<figure id="attachment_4637" style="width: 930px" class="wp-caption aligncenter"><img class="size-full wp-image-4637" src="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-14_bazaar_cooks.jpg" alt="" width="930" height="802" srcset="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-14_bazaar_cooks.jpg 930w, http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-14_bazaar_cooks-300x259.jpg 300w, http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-14_bazaar_cooks-768x662.jpg 768w" sizes="(max-width: 930px) 100vw, 930px" /><figcaption class="wp-caption-text">Cooks at Christ the King Church’s Annual Bazaar. Photo: Alfredo Evangelista</figcaption></figure>
<figure id="attachment_4638" style="width: 930px" class="wp-caption aligncenter"><img class="size-full wp-image-4638" src="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-15_agcolicol_50th.jpg" alt="" width="930" height="802" srcset="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-15_agcolicol_50th.jpg 930w, http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-15_agcolicol_50th-300x259.jpg 300w, http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-15_agcolicol_50th-768x662.jpg 768w" sizes="(max-width: 930px) 100vw, 930px" /><figcaption class="wp-caption-text">Virgilio “Leo” &amp; Virgie Agcolicol celebrate their 50th Anniversary at the Christ the King Church. Photo: Rey Patao</figcaption></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4635" class="share-facebook sd-button share-icon" href="http://filamvoicemaui.com/around-our-community-30/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4635" class="share-twitter sd-button share-icon" href="http://filamvoicemaui.com/around-our-community-30/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-4635" class="share-pinterest sd-button share-icon" href="http://filamvoicemaui.com/around-our-community-30/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>					<div class="clear"></div>
				</div><!--post-entry-content-->
		


<ul class="p-navigation" >
	<li class="pull-left"><a href="http://filamvoicemaui.com/ating-kabuhayan-29/" rel="prev"><i class="fa fa-angle-left"></i> Previous Post</a></li>
</ul>	



							</div><!--post-entry-->
 	      	</div><!--col-md-->	
		 	      	<div class="col-md-4">
 	      	  <div class="sidebar">
 	      	    <aside>
 	      	      <div class="widget">
 	      	        					<div class="textwidget">
						<a href="http://filamvoicemaui.com/wp-content/uploads/2020/02/fav_020120_e-edition.pdf" target="_blank" class="pdf-btn"><i class="fa fa-file-pdf-o"></i> <span>Click here to download our current issue!</span></a>
					  </div>  
 	      	      </div><!--widget-->	
 	      	    </aside>	
 	      	    
 	      	    <aside>
 	      	      <div class="widget">
 	      	      	<h5 class="widget-title">Stay Connected</h5>
 	      	        <div class="side-social">
 	      	           <div class="fb-page" data-href="https://www.facebook.com/FilAmVoiceMaui/" data-tabs="timeline" data-width="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/FilAmVoiceMaui/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/FilAmVoiceMaui/">Fil-Am Voice</a></blockquote></div>
					   <ul>
					   	 <li><a href="mailto:info@filamvoicemaui.com"><i class="fa fa-envelope"></i></a></li>
					     <li><a href="https://www.facebook.com/FilAmVoiceMaui/" target="_blank"><i class="fa fa-facebook"></i></a></li>
					   </ul>
 	      	        </div>	
 	      	      </div><!--widget-->	
 	      	    </aside>	
 	      	    <aside>
 	      	      <div class="widget">
					  <div class="side_ads">
						 <a href="http://filamvoicemaui.com/advertise/"><h3><i class="fa fa-bullhorn"></i> Advertisement <br />Rates / Print</h3></a> 
					  </div>
 	      	      </div><!--widget-->	
 	      	    </aside>	 	      	    
 	      	    <aside>
 	      	      <div class="widget">
 	      	      	<h5 class="widget-title">Our Latest News</h5>
	
 	      	        <div class="side-post-item" >



			  	<a href="http://filamvoicemaui.com/hawaii-legislature-acts-to-stop-a-growing-epidemic/"><img src="http://filamvoicemaui.com/wp-content/uploads/2020/02/f1-1_vape_shops-wpcf_100x70.jpg" class="img-responsive" /></a>

 	      	          	  <div class="side-post-item-info" >
 	      	          	  	<h5><a href="http://filamvoicemaui.com/hawaii-legislature-acts-to-stop-a-growing-epidemic/">Hawai‘i Legislature Acts to Stop A Growing Epidemic</a></h5>
 	      	          	  	<span class="post-meta">Tyler Dos Santos-Tam -  Feb 19, 2020</span>
 	      	          	  </div><!--category-post-item-info-->
 	      	        </div><!--category-post-item-->	
	
 	      	        <div class="side-post-item" >



			  	<a href="http://filamvoicemaui.com/childhood-memories%e2%80%88-%e2%80%88before-the-internet/"><img src="http://filamvoicemaui.com/wp-content/uploads/2020/02/f2-6_edward_garcia-wpcf_100x70.jpg" class="img-responsive" /></a>

 	      	          	  <div class="side-post-item-info" >
 	      	          	  	<h5><a href="http://filamvoicemaui.com/childhood-memories%e2%80%88-%e2%80%88before-the-internet/">Childhood Memories &#8230; Before the Internet</a></h5>
 	      	          	  	<span class="post-meta">Vanessa Joy Domingo -  Feb 19, 2020</span>
 	      	          	  </div><!--category-post-item-info-->
 	      	        </div><!--category-post-item-->	
	
 	      	        <div class="side-post-item" >



			  	<a href="http://filamvoicemaui.com/around-our-community-30/"><img src="http://filamvoicemaui.com/wp-content/uploads/2020/02/aoc-2_sto_nino-wpcf_100x70.jpg" class="img-responsive" /></a>

 	      	          	  <div class="side-post-item-info" >
 	      	          	  	<h5><a href="http://filamvoicemaui.com/around-our-community-30/">Around our Community</a></h5>
 	      	          	  	<span class="post-meta">Fil-Am Voice Staff -  Feb 19, 2020</span>
 	      	          	  </div><!--category-post-item-info-->
 	      	        </div><!--category-post-item-->	
	
 	      	        <div class="side-post-item" >



			  	<a href="http://filamvoicemaui.com/ating-kabuhayan-29/"><img src="http://filamvoicemaui.com/wp-content/uploads/2020/02/ak_addiction_graphic-wpcf_100x70.jpg" class="img-responsive" /></a>

 	      	          	  <div class="side-post-item-info" >
 	      	          	  	<h5><a href="http://filamvoicemaui.com/ating-kabuhayan-29/">Ating Kabuhayan</a></h5>
 	      	          	  	<span class="post-meta">The Rev. John A.H. Tomoso † -  Feb 19, 2020</span>
 	      	          	  </div><!--category-post-item-info-->
 	      	        </div><!--category-post-item-->	
			
 	      	      </div><!--widget-->	
 	      	    </aside>	
 	      	  </div><!--sidebar-->	
 	      	</div><!--col-md-->	 	      </div><!--row-->
 	      
 	    </div><!--inner-->	
 	  </div><!--container-->

<script>
 jQuery('.post-entry-content img').addClass('img-responsive');
</script>

	  <footer>
 	    <div class="footer">
	      <div class="inner">
	      	<span class="pull-left">COPYRIGHT &copy; 2020 | ALL RIGHTS RESERVED | Fil-Am Voice | 24 Central Ave, Wailuku, HI 96793 | <a href="tel:+1 808-242-8100">+1 808-242-8100</a></span>
	      	

		<span class="pull-right">Website by  <a href="http://www.nickponte.com/" target="_blank" rel="nofollow">nick ponte marketing</a></span>

	      	<div class="clear"></div>
	      </div><!--inner-->	
	    </div><!--footer--> 	  	
 	  </footer>

 

	</div><!--wrapper-->  

    <script src="http://filamvoicemaui.com/wp-content/themes/favtheme/js/bootstrap.min.js"></script> 
    <script src="http://filamvoicemaui.com/wp-content/themes/favtheme/js/jquery.bxslider.min.js"></script> 
    <script src="http://filamvoicemaui.com/wp-content/themes/favtheme/js/script.js"></script>
     <script type="text/javascript">
		//<![CDATA[
		jQuery('body').css({'overflow-y':'hidden'});
		jQuery(window).load(function() { // makes sure the whole site is loaded
			jQuery('#status').fadeOut(); // will first fade out the loading animation
			jQuery('#preloader').delay(350).fadeOut('slow'); // will fade out the white DIV that covers the website.
			jQuery('body').delay(350).css({'overflow-y':'visible'});
		})
		//]]>
	</script>

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/filamvoicemaui.com\/around-our-community-30\/":4635};
	</script>
						<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/filamvoicemaui.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://filamvoicemaui.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://filamvoicemaui.com/wp-includes/js/jquery/jquery.form.min.js'></script>
<script type='text/javascript' src='http://filamvoicemaui.com/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/js/scripts.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202008'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://filamvoicemaui.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://filamvoicemaui.com/wp-content/themes/favtheme/js/skip-link-focus-fix.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://filamvoicemaui.com/wp-content/themes/favtheme/js/functions.js'></script>
<script type='text/javascript' src='http://filamvoicemaui.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://filamvoicemaui.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'123793766',post:'4635',tz:'8',srv:'filamvoicemaui.com'} ]);
	_stq.push([ 'clickTrackerInit', '123793766', '4635' ]);
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: filamvoicemaui.com @ 2020-02-19 20:00:29 by W3 Total Cache
-->