<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
    <link href="https://filamvoicemaui.com/wp-content/themes/favtheme/css/bootstrap.css" rel="stylesheet">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">

    <link href="https://filamvoicemaui.com/wp-content/themes/favtheme/css/font-awesome.min.css" rel="stylesheet">
    <link href="https://filamvoicemaui.com/wp-content/themes/favtheme/css/jquery.bxslider.css" rel="stylesheet">
    
    <link rel="icon" href="" sizes="32x32">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://filamvoicemaui.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://filamvoicemaui.com/wp-content/themes/favtheme/js/html5.js"></script>
	<![endif]-->
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v18.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Let’s Talk Pinoy! &mdash; Fil-Am Voice</title>
	<link rel="canonical" href="https://filamvoicemaui.com/lets-talk-pinoy-55/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Let’s Talk Pinoy! &mdash; Fil-Am Voice" />
	<meta property="og:description" content="We bid goodbye to August and we welcome the first BER month. Welcome September! In the Philippines, they start playing Christmas songs on the first day of September. Here in Hawai‘i, they also play Christmas songs and some start to display their Christmas trees and decorate it. This time will pass by so fast the &hellip; Continue reading Let’s Talk Pinoy!" />
	<meta property="og:url" content="https://filamvoicemaui.com/lets-talk-pinoy-55/" />
	<meta property="og:site_name" content="Fil-Am Voice" />
	<meta property="article:publisher" content="https://www.facebook.com/FilAmVoiceMaui/" />
	<meta property="article:published_time" content="2022-10-01T10:45:02+00:00" />
	<meta property="og:image" content="http://filamvoicemaui.com/wp-content/uploads/2021/02/lets_talk_pinoy_header.png" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@filamvoicemaui" />
	<meta name="twitter:site" content="@filamvoicemaui" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://filamvoicemaui.com/#website","url":"https://filamvoicemaui.com/","name":"Fil-Am Voice","description":"Magkaisa tayong lahat | &quot;Let us all unite&quot;","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://filamvoicemaui.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://filamvoicemaui.com/lets-talk-pinoy-55/#primaryimage","inLanguage":"en-US","url":"http://filamvoicemaui.com/wp-content/uploads/2021/02/lets_talk_pinoy_header.png","contentUrl":"http://filamvoicemaui.com/wp-content/uploads/2021/02/lets_talk_pinoy_header.png"},{"@type":"WebPage","@id":"https://filamvoicemaui.com/lets-talk-pinoy-55/#webpage","url":"https://filamvoicemaui.com/lets-talk-pinoy-55/","name":"Let’s Talk Pinoy! &mdash; Fil-Am Voice","isPartOf":{"@id":"https://filamvoicemaui.com/#website"},"primaryImageOfPage":{"@id":"https://filamvoicemaui.com/lets-talk-pinoy-55/#primaryimage"},"datePublished":"2022-10-01T10:45:02+00:00","dateModified":"2022-10-01T10:45:02+00:00","author":{"@id":"https://filamvoicemaui.com/#/schema/person/b644c8c2b5b4a24b786ed0a67672c446"},"breadcrumb":{"@id":"https://filamvoicemaui.com/lets-talk-pinoy-55/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://filamvoicemaui.com/lets-talk-pinoy-55/"]}]},{"@type":"BreadcrumbList","@id":"https://filamvoicemaui.com/lets-talk-pinoy-55/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://filamvoicemaui.com/"},{"@type":"ListItem","position":2,"name":"Let’s Talk Pinoy!","item":"https://filamvoicemaui.com/category/lets-talk-pinoy/"},{"@type":"ListItem","position":3,"name":"Let’s Talk Pinoy!"}]},{"@type":"Person","@id":"https://filamvoicemaui.com/#/schema/person/b644c8c2b5b4a24b786ed0a67672c446","name":"admin","image":{"@type":"ImageObject","@id":"https://filamvoicemaui.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d900f221d9e1fd1a5a3d972207e47d72?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d900f221d9e1fd1a5a3d972207e47d72?s=96&d=mm&r=g","caption":"admin"},"url":"https://filamvoicemaui.com/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fil-Am Voice &raquo; Feed" href="https://filamvoicemaui.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fil-Am Voice &raquo; Comments Feed" href="https://filamvoicemaui.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/filamvoicemaui.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7b5e13a06b5924e1deca89a55563ccd9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://filamvoicemaui.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='archives-cal-calendrier-css'  href='https://filamvoicemaui.com/wp-content/plugins/archives-calendar-widget/themes/calendrier.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-bootstrap-style-css'  href='https://filamvoicemaui.com/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://filamvoicemaui.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://filamvoicemaui.com/wp-content/themes/favtheme/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='https://filamvoicemaui.com/wp-content/themes/favtheme/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='https://filamvoicemaui.com/wp-content/themes/favtheme/css/ie.css' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='https://filamvoicemaui.com/wp-content/themes/favtheme/css/ie7.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://filamvoicemaui.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://filamvoicemaui.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://filamvoicemaui.com/wp-content/plugins/archives-calendar-widget/admin/js/jquery.arcw-init.js' id='jquery-arcw-js'></script>
<link rel="https://api.w.org/" href="https://filamvoicemaui.com/wp-json/" /><link rel="alternate" type="application/json" href="https://filamvoicemaui.com/wp-json/wp/v2/posts/7722" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filamvoicemaui.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filamvoicemaui.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://filamvoicemaui.com/?p=7722' />
<link rel="alternate" type="application/json+oembed" href="https://filamvoicemaui.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilamvoicemaui.com%2Flets-talk-pinoy-55%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filamvoicemaui.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilamvoicemaui.com%2Flets-talk-pinoy-55%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>		<style type="text/css">
			div.wpcf7 .ajax-loader {
				background-image: url('https://filamvoicemaui.com/wp-content/plugins/contact-form-7/images/ajax-loader.gif');
			}
		</style>
				<style type="text/css" id="wp-custom-css">
			.pdf-btn{display: block; background: #d9515c;padding: 20px 10px;font-weight: bold;text-align: center;margin:0 0 40px;border-radius: 4px;color: #fff;font-size: 1.1em;}
.pdf-btn i{margin:0 5px 0 0;font-size: 1.5em;position: relative;top: 2px;}
.pdf-btn:hover{background: #FCAC12;color: #fff;}



.side_ads h3{
    display: flex; align-items: center;
    transition: all 0.5s ease;
	  justify-content: center;
}

.side_ads h3{margin: 0;background:  #FCAB19;padding: 20px;text-align:  center;color: #fff;border: dashed 3px #fff; text-shadow: 0 1px 4px rgba(0,0,0,.3); font-size: 1.7em;}
.side_ads h3 i{font-size: 3em; margin:0 20px 0 0;}

.side_ads a:hover h3{background: #3d62b3;}

.top_ads h3{
    display: flex; align-items: center;
    transition: all 0.5s ease;
	  justify-content: center;
}

.top_ads h3{margin: 0;background:  #FCAB19;padding: 8px;text-align:  center;color: #fff;border: dashed 3px #fff; font-size: 1.4em;}

.top_ads h3 i{font-size: 2em; margin:0 20px 0 0;}

.top_ads a:hover h3{background-color: #d9515c; color: #fff;}		</style>
		<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-90307213-1', 'auto');
	ga('send', 'pageview');

</script>
</head>

<body class="post-template-default single single-post postid-7722 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
  	
	<div id="preloader"><div id="status">&nbsp;</div></div><!--loader--> 	
 	<div id="wrapper">
 	  
 	  <div id="trending" style="display: none;">
 	  	<div class="inner">
		  <div class="trending-wrap">
 	  	  <h5>Trending</h5>	
 	  	  <div class="trending-posts">
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/the-challenge-of-building-housing-maui-working-families-can-afford/">The Challenge of Building Housing Maui Working Families Can Afford</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/teachers-play-an-important-role-in-the-advancement-of-mauis-filipino-community/">Teachers Play an Important Role in the Advancement of Maui’s Filipino Community</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/we-must-raise-the-next-generation-of-mauis-filipino-leaders/">We Must Raise the Next Generation of Maui’s Filipino Leaders</a>	| <span>By: Vince Bagoyo, Jr. / Editor • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action-31/">Community&#8230; in action</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-57/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-46/">Google Is Not Everything…</a>	| <span>By: Jazmyne Faith Viloria</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/iti-salun-at-yo-21/">Iti Salun-At Yo</a>	| <span>By: Errol Buntuyan  |  M.D., F.A.A.F.P.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-44/">Kwento Kwentuhan</a>	| <span>By: Liza A Pierce of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-55/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sakada-offspring-30/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ti-biag-ken-pammati-20/">Ti Biag Ken Pammati</a>	| <span>By: Deacon Patrick Constantino</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/its-bissen-vs-victorino/">It’s Bissen vs Victorino</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/miss-maui-filipina-2022-lennel-joy-felix-alvarez/">Miss Maui Filipina 2022 Lennel Joy Felix Alvarez</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/use-the-power-of-your-voice-and-the-power-of-your-vote-elections-matter/">Use the Power of Your Voice and the Power of Your Vote &#8230; Elections Matter</a>	| <span>By: Vince Bagoyo, Jr. / Editor • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action-30/">Community&#8230; in action</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-56/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-45/">Google Is Not Everything…</a>	| <span>By: Jazmyne Faith Viloria</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/iti-salun-at-yo-20/">Iti Salun-At Yo</a>	| <span>By: Errol Buntuyan  |  M.D., F.A.A.F.P.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-43/">Kwento Kwentuhan</a>	| <span>By: Liza A Pierce of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-54/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sakada-offspring-29/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ti-biag-ken-pammati-19/">Ti Biag Ken Pammati</a>	| <span>By: Deacon Patrick Constantino</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ferdinand-bong-bong-marcos-jr-inaugurated-as-president-of-the-philippines/">Ferdinand “Bong Bong” Marcos, Jr. Inaugurated as President of the Philippines</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/small-scholarly-support-creates-fruitful-impacts/">Small Scholarly Support Creates Fruitful Impacts</a>	| <span>By: Alexis Joy Viloria</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/filipino-americans-on-the-move/">Filipino Americans  on the Move &#8230;</a>	| <span>By: Vince Bagoyo, Jr. / Editor • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action-29/">Community&#8230; in action</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-55/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-44/">Google Is Not Everything…</a>	| <span>By: Jazmyne Faith Viloria</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/iti-salun-at-yo-19/">Iti Salun-At Yo</a>	| <span>By: Errol Buntuyan  |  M.D., F.A.A.F.P.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-42/">Kwento Kwentuhan</a>	| <span>By: Liza A Pierce of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-53/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sakada-offspring-28/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ti-biag-ken-pammati-18/">Ti Biag Ken Pammati</a>	| <span>By: Deacon Patrick Constantino</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/time-to-concentrate-on-us-elections/">Time to Concentrate on US Elections</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/five-years-later-maui-health-is-meeting-the-challenges/">Five Years Later: Maui Health is Meeting the Challenges</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/maui-mayors-race-is-on/">Maui Mayor’s Race is On</a>	| <span>By: Vince Bagoyo, Jr. / Editor • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action-28/">Community&#8230; in action</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-54/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-43/">Google Is Not Everything…</a>	| <span>By: Jazmyne Faith Viloria</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/iti-salun-at-yo-18/">Iti Salun-At Yo</a>	| <span>By: Errol Buntuyan  |  M.D., F.A.A.F.P.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-41/">Kwento Kwentuhan</a>	| <span>By: Liza A Pierce of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-52/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sakada-offspring-27/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ti-biag-ken-pammati-17/">Ti Biag Ken Pammati</a>	| <span>By: Deacon Patrick Constantino</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/its-time-for-a-fiesta/">It’s Time for A Fiesta</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/celebrating-and-recognizing-nurses/">Celebrating and Recognizing Nurses</a>	| <span>By: Alfredo G. Evangelista and Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/we-remember-we-honor/">We remember … We honor …</a>	| <span>By: Vince Bagoyo, Jr. / Editor • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action-27/">Community&#8230; in action</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-53/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-42/">Google Is Not Everything…</a>	| <span>By: Brooklyn Jones  |  Maui High School, Class of 2022</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/iti-salun-at-yo-17/">Iti Salun-At Yo</a>	| <span>By: Errol Buntuyan  |  M.D., F.A.A.F.P.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-40/">Kwento Kwentuhan</a>	| <span>By: Liza A Pierce of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-51/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sakada-offspring-26/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ti-biag-ken-pammati-16/">Ti Biag Ken Pammati</a>	| <span>By: Deacon Patrick Constantino</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/the-war-in-ukraine-affecting-mauis-residents/">The War in Ukraine: Affecting Maui’s Residents</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sen-gilbert-s-c-keith-agaran/">Sen. Gilbert S.C. Keith-Agaran</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/significance-of-easter/">Significance of Easter</a>	| <span>By: Vince Bagoyo, Jr. / Editor • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action-26/">Community&#8230; in action</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-52/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-41/">Google Is Not Everything…</a>	| <span>By: Brooklyn Jones  |  Maui High School, Class of 2022</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/iti-salun-at-yo-16/">Iti Salun-At Yo</a>	| <span>By: Errol Buntuyan  |  M.D., F.A.A.F.P.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-39/">Kwento Kwentuhan</a>	| <span>By: Liza A Pierce of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-50/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sakada-offspring-25/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ti-biag-ken-pammati-15/">Ti Biag Ken Pammati</a>	| <span>By: Deacon Patrick Constantino</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/university-of-hawaii-maui-college/">University of Hawai‘i Maui College &#8230;</a>	| <span>By: Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sen-lynn-decoite/">Sen. Lynn DeCoite</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/we-all-need-a-little-encouragement/">We All Need a Little Encouragement</a>	| <span>By: Vince Bagoyo, Jr. / Editor • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action-25/">Community&#8230; in action</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-51/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-40/">Google Is Not Everything…</a>	| <span>By: Brooklyn Jones  |  Maui High School, Class of 2022</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/iti-salun-at-yo-15/">Iti Salun-At Yo</a>	| <span>By: Errol Buntuyan  |  M.D., F.A.A.F.P.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-38/">Kwento Kwentuhan</a>	| <span>By: Liza A Pierce of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-49/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sakada-offspring-24/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ti-biag-ken-pammati-14/">Ti Biag Ken Pammati</a>	| <span>By: Deacon Patrick Constantino</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/raising-the-minimum-wage-to-eighteen-dollars/">Raising The Minimum Wage To Eighteen Dollars</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/troy-hashimoto-and-justin-woodson/">Troy Hashimoto and Justin Woodson</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/electing-good-leaders-is-essential/">Electing Good Leaders is Essential …</a>	| <span>By: Vince Bagoyo, Jr. / Editor • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action-24/">Community&#8230; in action</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-50/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-39/">Google Is Not Everything…</a>	| <span>By: Brooklyn Jones  |  Maui High School, Class of 2022</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/iti-salun-at-yo-14/">Iti Salun-At Yo</a>	| <span>By: Errol Buntuyan  |  M.D., F.A.A.F.P.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-37/">Kwento Kwentuhan</a>	| <span>By: Liza A Pierce of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-48/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sakada-offspring-23/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ti-biag-ken-pammati-13/">Ti Biag Ken Pammati</a>	| <span>By: Deacon Patrick Constantino</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/hopes-and-expectations-for-2022/">Hopes and Expectations for 2022</a>	| <span>By: Gilbert S.C. Keith-Agaran and Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/tamara-paltin-shane-sinenci-and-yuki-lei-sugimura/">Tamara Paltin, Shane Sinenci and Yuki Lei Sugimura</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/new-years-resolutions/">New Year’s Resolution’s</a>	| <span>By: Vince Bagoyo, Jr. / Editor • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action-23/">Community&#8230; in action</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-49/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-38/">Google Is Not Everything…</a>	| <span>By: Brooklyn Jones  |  Maui High School, Class of 2022</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/iti-salun-at-yo-13/">Iti Salun-At Yo</a>	| <span>By: Errol Buntuyan  |  M.D.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-36/">Kwento Kwentuhan</a>	| <span>By: Liza A Pierce of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sakada-offspring-22/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ti-biag-ken-pammati-12/">Ti Biag Ken Pammati</a>	| <span>By: Deacon Patrick Constantino</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/portrait-of-a-sole-caregiver/">Portrait of a Sole Caregiver</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/gabe-johnson-tasha-kama-mike-molina/">Gabe Johnson, Tasha Kama &#038; Mike Molina</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/count-your-blessings-one-by-one/">Count Your Blessings One By One …</a>	| <span>By: Vince Bagoyo, Jr. / Editor • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action-22/">Community&#8230; in action</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-48/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-47/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-37/">Google Is Not Everything…</a>	| <span>By: Brooklyn Jones  |  Maui High School, Class of 2022</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/iti-salun-at-yo-12/">Iti Salun-At Yo</a>	| <span>By: Errol Buntuyan  |  M.D.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-35/">Kwento Kwentuhan</a>	| <span>By: Liza A Pierce of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-46/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ti-biag-ken-pammati-11/">Ti Biag Ken Pammati</a>	| <span>By: Deacon Patrick Constantino</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/bahay-kubo-renovations-complete/">Bahay Kubo Renovations Complete</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/michael-victorino/">Michael Victorino</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/so-much-to-be-thankful-for%e2%80%88-especially-with-the-pandemic/">So Much to Be Thankful For … Especially With the Pandemic</a>	| <span>By: Vince Bagoyo, Jr. / Editor • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action-21/">Community&#8230; in action</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-47/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-36/">Google Is Not Everything…</a>	| <span>By: Brooklyn Jones  |  Maui High School, Class of 2022</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/iti-salun-at-yo-11/">Iti Salun-At Yo</a>	| <span>By: Errol Buntuyan  |  M.D.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-34/">Kwento Kwentuhan</a>	| <span>By: Liza A Pierce of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-45/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ti-biag-ken-pammati-10/">Ti Biag Ken Pammati</a>	| <span>By: Deacon Patrick Constantino</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/manny-bongbong-leni-isko-and-more/">Manny, Bongbong, Leni, Isko and more</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/josh-green/">Josh Green</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/the-life-you-save-may-be-your-own/">The Life You Save May Be Your Own</a>	| <span>By: Vince Bagoyo, Jr. / Editor • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action-20/">Community&#8230; in action</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-46/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-35/">Google Is Not Everything…</a>	| <span>By: Brooklyn Jones  |  Maui High School, Class of 2022</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/iti-salun-at-yo-10/">Iti Salun-At Yo</a>	| <span>By: Errol Buntuyan  |  M.D.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-33/">Kwento Kwentuhan</a>	| <span>By: Liza A Pierce of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-44/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ti-biag-ken-pammati-9/">Ti Biag Ken Pammati</a>	| <span>By: Deacon Patrick Constantino</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/back-to-school-woes/">Back to School Woes</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/vicky-cayetano/">Vicky Cayetano</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/we-are-going-to-die-one-day/">We Are Going to Die One Day …</a>	| <span>By: Vince Bagoyo, Jr. / Editor • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action-19/">Community&#8230; in action</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-45/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-34/">Google Is Not Everything…</a>	| <span>By: Brooklyn Jones  |  Maui High School, Class of 2022</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/iti-salun-at-yo-9/">Iti Salun-At Yo</a>	| <span>By: Errol Buntuyan  |  M.D.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-32/">Kwento Kwentuhan</a>	| <span>By: Liza A Pierce of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-43/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ti-biag-ken-pammati-8/">Ti Biag Ken Pammati</a>	| <span>By: Deacon Patrick Constantino</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/managing-tourism-searching-for-balance/">Managing Tourism: Searching for Balance</a>	| <span>By: Alexis Joy Viloria & Alfredo Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kirk-caldwell/">Kirk Caldwell</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/leaders-with-bold-and-real-solutions-needed-to-meet-mauis-challenges-elections-are-just-one-year-away/">Leaders with Bold and Real Solutions Needed to Meet Maui’s Challenges… Elections are just one year away!</a>	| <span>By: Vince Bagoyo, Jr. / Editor • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action-18/">Community&#8230; in action</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-44/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-33/">Google Is Not Everything…</a>	| <span>By: Brooklyn Jones  |  Maui High School, Class of 2022</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/iti-salun-at-yo-8/">Iti Salun-At Yo</a>	| <span>By: Errol Buntuyan  |  M.D.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-31/">Kwento Kwentuhan</a>	| <span>By: Liza A Pierce of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-42/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ti-biag-ken-pammati-7/">Ti Biag Ken Pammati</a>	| <span>By: Deacon Patrick Constantino</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/the-mayor-f-cravalho-way/">The MAYOR F. CRAVALHO WAY</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-be-a-community-that-cares-%e2%80%88-get-vaccinnated/">Let’s Be a Community That Cares. … Get Vaccinnated</a>	| <span>By: Vince Bagoyo, Jr. / Editor • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action-17/">Community&#8230; in action</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-43/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-32/">Google Is Not Everything…</a>	| <span>By: Brooklyn Jones  |  Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/iti-salun-at-yo-7/">Iti Salun-At Yo</a>	| <span>By: Errol Buntuyan  |  M.D.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-30/">Kwento Kwentuhan</a>	| <span>By: Liza A Pierce of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-41/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ti-biag-ken-pammati-6/">Ti Biag Ken Pammati</a>	| <span>By: Deacon Patrick Constantino</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/filipinos-shine-as-high-school-valedictorians/">Filipinos Shine as High School Valedictorians</a>	| <span>By: Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/casil-and-mattos-2021-gintong-pamana-leadership-awards-recipients/">Casil and Mattos — 2021 Gintong Pamana Leadership Awards Recipients</a>	| <span>By: Elizabeth Ayson, Ph.D.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/getting-old-is-unavoidable%e2%80%88%e2%80%88living-it-is-a-choice/">Getting Old Is Unavoidable … Living It Is a Choice</a>	| <span>By: Vince Bagoyo, Jr. / Editor • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action-16/">Community&#8230; in action</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-42/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-31/">Google Is Not Everything…</a>	| <span>By: Brooklyn Jones  |  Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/iti-salun-at-yo-6/">Iti Salun-At Yo</a>	| <span>By: Errol Buntuyan  |  M.D.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-29/">Kwento Kwentuhan</a>	| <span>By: Liza A Pierce of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-40/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ti-biag-ken-pammati-5/">Ti Biag Ken Pammati</a>	| <span>By: Deacon Patrick Constantino</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/the-2021-state-legislature-ends/">The 2021 State Legislature Ends</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/three-chefs-and-the-pandemic/">Three Chefs and the Pandemic</a>	| <span>By: Alexis Joy Viloria</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-choose-love-and-kindness-over-hate-and-racism/">Let’s Choose Love and Kindness Over Hate and Racism</a>	| <span>By: Vince Bagoyo, Jr. / Editor • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action-15/">Community&#8230; in action</a>	| <span>By: Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-41/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-30/">Google Is Not Everything…</a>	| <span>By: Brooklyn Jones  |  Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/iti-salun-at-yo-5/">Iti Salun-At Yo</a>	| <span>By: Errol Buntuyan  |  M.D.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-28/">Kwento Kwentuhan</a>	| <span>By: Liza A Pierce of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-39/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ti-biag-ken-pammati-4/">Ti Biag Ken Pammati</a>	| <span>By: Deacon Patrick Constantino</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/congressman-kai-kahele-hits-the-ground-running/">Congressman Kai Kahele Hits the Ground Running</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/anti-asian-violence-erupts/">Anti-Asian Violence Erupts</a>	| <span>By: Alexis Joy Viloria</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/first-100-days-biden-harris-administration/">First 100 Days: Biden/Harris Administration</a>	| <span>By: Vince Bagoyo, Jr. / Editor & President • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action-14/">Community&#8230; in action</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-40/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-29/">Google Is Not Everything…</a>	| <span>By: Brooklyn Jones  |  Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/iti-salun-at-yo-4/">Iti Salun-At Yo</a>	| <span>By: Errol Buntuyan  |  M.D., F.A.A.P.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-27/">Kwento Kwentuhan</a>	| <span>By: Liza A Pierce of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-38/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ti-biag-ken-pammati-3/">Ti Biag Ken Pammati</a>	| <span>By: Deacon Patrick Constantino</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-39/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action-13/">Community&#8230; in action</a>	| <span>By: Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-28/">Google Is Not Everything…</a>	| <span>By: Alexis Joy Viloria | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/iti-salun-at-yo-3/">Iti Salun-At Yo</a>	| <span>By: Errol Buntuyan  |  M.D., F.A.A.P.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-26/">Kwento Kwentuhan</a>	| <span>By: Liza A Pierce of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-37/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ti-biag-ken-pammati-2/">Ti Biag Ken Pammati</a>	| <span>By: Deacon Patrick Constantino</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/2021-legislative-session/">2021 Legislative Session</a>	| <span>By: Troy Hashimoto and Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/cultural-connections/">Cultural Connections</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/help-needed-now/">Help Needed … NOW!</a>	| <span>By: Vince Bagoyo, Jr. / Editor & President • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/biden-inaugurated-as-the-46th-president-harris-becomes-the-first-female-and-the-first-black-and-asian-american-vice-president/">Biden Inaugurated as the 46th President; Harris Becomes the First Female — and the First Black and Asian American—Vice President</a>	| <span>By: admin</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/when-electing-our-national-leader-character-matters/">When Electing Our National Leader… CHARACTER MATTERS</a>	| <span>By: Vince Bagoyo, Jr. / Editor & President • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action-12/">Community&#8230; in action</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-38/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-27/">Google Is Not Everything…</a>	| <span>By: Alexis Joy Viloria</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/iti-salun-at-yo-2/">Iti Salun-At Yo</a>	| <span>By: Errol Buntuyan, M.D.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-25/">Kwento Kwentuhan</a>	| <span>By: Liza A Pierce of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-36/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ti-biag-ken-pammati/">Ti Biag ken Pammati</a>	| <span>By: Deacon Patrick Constantino</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/what-do-you-think-12/">What Do You Think?</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/2021-outlook/">2021 Outlook</a>	| <span>By: Gilbert S.C. Keith-Agaran and Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/agrifina-terredanio-cabebe-a-remarkable-life-to-celebrate/">Agrifina Terredanio Cabebe A Remarkable Life to Celebrate</a>	| <span>By: Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/welcoming-the-new-year/">Welcoming the New Year</a>	| <span>By: Vince Bagoyo, Jr. / Editor & President • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-37/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-26/">Google Is Not Everything…</a>	| <span>By: Alexis Joy Viloria</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/iti-salun-at-yo/">Iti Salun-At Yo</a>	| <span>By: Errol Buntuyan, M.D.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-24/">Kwento Kwentuhan</a>	| <span>By: Liza A Pierce of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-35/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/have-faith/">Have Faith</a>	| <span>By: Vanessa Joy Domingo</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/goodbye-2020/">Goodbye 2020</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/the-meaning-of-christmas/">The Meaning of Christmas</a>	| <span>By: Vince Bagoyo, Jr. / Editor & President • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action-11/">Community&#8230; in action</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-39/">Ating Kabuhayan</a>	| <span>By: John A.H. Tomoso†</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-36/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-25/">Google Is Not Everything…</a>	| <span>By: Alexis Joy Viloria | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-23/">Kwento Kwentuhan</a>	| <span>By: Liza A Pierce of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-34/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/incumbents-win-challengers-fail-to-convince-enough-voters/">Incumbents Win; Challengers Fail to Convince Enough Voters</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/the-pandemic-dampens-the-holiday-season/">The Pandemic Dampens the Holiday Season</a>	| <span>By: Vanessa Joy Domingo</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/turning-the-page-beginning-anew%e2%80%88/">Turning the Page, Beginning Anew …</a>	| <span>By: Vince Bagoyo, Jr. / Editor & President • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/agluto-tayo-7/">Agluto Tayo!</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-38/">Ating Kabuhayan</a>	| <span>By: John A.H. Tomoso†</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-35/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-24/">Google Is Not Everything…</a>	| <span>By: Alexis Joy Viloria | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-22/">Kwento Kwentuhan</a>	| <span>By: Liza A Pierce of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-33/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/agluto-tayo-6/">Agluto Tayo!</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/businesses-survive-during-a-pandemic/">Businesses Survive During a Pandemic</a>	| <span>By: Vanessa Joy Domingo</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/our-centenarians/">Our Centenarians</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/open-our-economy-safely/">Open Our Economy Safely</a>	| <span>By: Vince Bagoyo, Jr. / Editor & President • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action-10/">Community&#8230; in action</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-37/">Ating Kabuhayan</a>	| <span>By: John A.H. Tomoso†</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-23/">Google Is Not Everything…</a>	| <span>By: Alexis Joy Viloria | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-21/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-32/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sakada-offspring-21/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/coping-with-distance-learning/">Coping With Distance Learning</a>	| <span>By: Vanessa Joy Domingo</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/to-cha-cha-or-not/">To Cha-Cha or Not?</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/make-your-voice-heard-vote/">Make Your Voice Heard&#8230; VOTE!</a>	| <span>By: Vince Bagoyo, Jr. / Editor & President • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/agluto-tayo-5/">Agluto Tayo!</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-36/">Ating Kabuhayan</a>	| <span>By: John A.H. Tomoso†</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-22/">Google Is Not Everything…</a>	| <span>By: Alexis Joy Viloria | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-20/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-31/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sakada-offspring-20/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sports-on-timeout-postponed-or-gasp-canceled/">SPORTS: On Timeout, Postponed or (Gasp) Canceled?</a>	| <span>By: Vanessa Joy Domingo</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/vote-by-mail-raises-turnout/">Vote By Mail Raises Turnout</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/agluto-tayo-4/">Agluto Tayo!</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-35/">Ating Kabuhayan</a>	| <span>By: John A.H. Tomoso†</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action-9/">Community&#8230; in action</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/no-professional-sports-to-watch-during-covid-19-lockdown%e2%80%88/">No Professional Sports to Watch During COVID-19 Lockdown …</a>	| <span>By: Vince Bagoyo, Jr. / Editor & President • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-21/">Google Is Not Everything…</a>	| <span>By: Alexis Joy Viloria | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-19/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-30/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/behind-the-scenes/">Behind the Scenes</a>	| <span>By: Vanessa Joy Domingo</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/agluto-tayo-3/">Agluto Tayo!</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community-31/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-34/">Ating Kabuhayan</a>	| <span>By: John A.H. Tomoso†</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sakada-offspring-19/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/honoring-our-ordinary-heroes-during-the-covid-19-pandemic/">Honoring Our Ordinary Heroes During the COVID-19 Pandemic</a>	| <span>By: Vince Bagoyo, Jr. / Editor & President • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action-8/">Community&#8230; in action</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-20/">Google Is Not Everything…</a>	| <span>By: Alexis Joy Viloria | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-18/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-29/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sakada-offspring-18/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/2020-elections-to-be-conducted-by-mail/">2020 Elections to be Conducted by Mail</a>	| <span>By: Vanessa Joy Domingo</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/and-theyre-off/">And They’re Off</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/your-vote-our-voice%e2%80%88/">Your Vote, Our Voice …</a>	| <span>By: Vince Bagoyo, Jr. / Editor & President • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/agluto-tayo-2/">Agluto Tayo!</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-33/">Ating Kabuhayan</a>	| <span>By: John A.H. Tomoso†</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action-7/">Community&#8230; in action</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-19/">Google Is Not Everything…</a>	| <span>By: Alexis Joy Viloria | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-17/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-28/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sakada-offspring-17/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/agluto-tayo/">Agluto Tayo!</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-32/">Ating Kabuhayan</a>	| <span>By: John A.H. Tomoso†</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-34/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/importance-of-higher-education/">Importance of Higher Education</a>	| <span>By: Vince Bagoyo, Jr. / Editor & President • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-18/">Google Is Not Everything…</a>	| <span>By: Alexis Joy Viloria | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-16/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-27/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sakada-offspring-16/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/our-disrupted-year/">Our Disrupted Year</a>	| <span>By: Ghenesis Jhay Balaan and Romelyn Joy Tabangcur</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/we-are-all-affected/">We Are All Affected</a>	| <span>By: Vanessa Joy Domingo and Alfredo G. Evangelista  |  Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-31/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-33/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/coping-with-crisis/">Coping With Crisis</a>	| <span>By: Vince Bagoyo, Jr. / Editor & President • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-17/">Google Is Not Everything…</a>	| <span>By: Alexis Joy Viloria | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-15/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-26/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sakada-offspring-15/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/stand-up-and-be-counted/">Stand Up And Be Counted</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/the-corona-virus/">The Corona Virus</a>	| <span>By: Vanessa Joy Domingo</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-30/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-32/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/the-greatest-threats-to-democracy/">The Greatest Threats to Democracy</a>	| <span>By: Vince Bagoyo, Jr. / Editor & President • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-16/">Google Is Not Everything…</a>	| <span>By: Romelyn Joy Tabangcura | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-14/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-25/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sakada-offspring-14/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/hawaii-legislature-acts-to-stop-a-growing-epidemic/">Hawai‘i Legislature Acts to Stop A Growing Epidemic</a>	| <span>By: Tyler Dos Santos-Tam</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/childhood-memories%e2%80%88-%e2%80%88before-the-internet/">Childhood Memories &#8230; Before the Internet</a>	| <span>By: Vanessa Joy Domingo</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community-30/">Around our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-29/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action-6/">Community&#8230; in action</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-31/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/what-is-love-2/">What Is Love?</a>	| <span>By: Vince Bagoyo, Jr. / Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-15/">Google Is Not Everything…</a>	| <span>By: Ghenesis Balaan | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-13/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-24/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sakada-offspring-13/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/love%e2%80%88-%e2%80%88better-the-second-time-around/">Love &#8230; Better the Second Time Around</a>	| <span>By: Alfredo G. Evangelista  |  Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/alice-lee/">Alice Lee</a>	| <span>By: Vanessa Joy Domingo</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community-29/">Around our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-28/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso†</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-30/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/happy-new-year-to-all/">Happy New Year to All!</a>	| <span>By: Vince Bagoyo, Jr. / Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-14/">Google Is Not Everything…</a>	| <span>By: Romelyn Joy Tabangcura | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-12/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-23/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sakada-offspring-12/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community-28/">Around our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-27/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-29/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran and Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/merry-christmas-and-a-happy-new-year/">Merry Christmas and a Happy New Year!</a>	| <span>By: Tante Urban | Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/the-greatest-gift-of-all/">The Greatest Gift of All</a>	| <span>By: Vanessa Joy Domingo</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/and-this-is-2020/">“And this is 2020 …”   Hopes, Dreams, Challenges and Resolutions for the New Year</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-13/">Google Is Not Everything…</a>	| <span>By: Ghenesis Jhay Balaan | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-11/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-22/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sakada-offspring-11/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-26/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso†</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-28/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/we-salute-our-firefighters/">We Salute Our Firefighters</a>	| <span>By: Tante Urban | Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/to-protect-and-preserve-life-environment-and-property-the-mission-of-mauis-firefighters/">To Protect and Preserve Life, Environment and Property &#8211; The Mission of Maui’s Firefighters</a>	| <span>By: Elizabeth Ayson, Ph.D.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/secrets-to-a-long-life/">Secrets to a Long Life</a>	| <span>By: Vanessa Joy Domingo</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-12/">Google Is Not Everything…</a>	| <span>By: Romelyn Tabangcura | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-21/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sakada-offspring-10/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-10/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community-27/">Around our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-25/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso†</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-27/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/the-rush-to-the-end-of-the-year/">The Rush to the End of the Year</a>	| <span>By: Tante Urban | Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/of-ghosts-and-spirits/">Of Ghosts and Spirits</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/university-of-hawaii-pamantasan-council-gets-funding/">University of Hawai‘i Pamantasan Council Gets Funding</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-11/">Google Is Not Everything…</a>	| <span>By: Ghenesis Jhay Balaan | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-9/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-20/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sakada-offspring-9/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community-26/">Around our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-24/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso†</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-26/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran & Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/celebrating-our-history/">Celebrating Our History</a>	| <span>By: Tante Urban | Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/celebrate-filipino-american-history-month/">Celebrate Filipino-American History Month!</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/chancellor-lui-hokoana-a-new-vision-for-university-of-hawaii-maui-college/">Chancellor Lui Hokoana &#8211; A new vision for University of Hawai‘i Maui College</a>	| <span>By: Vanessa Joy Baldos</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-10/">Google Is Not Everything…</a>	| <span>By: Romelyn Tabangcura | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-8/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-19/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sakada-offspring-8/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/mauis-filipino-doctors-and-filipino-nurses/">Maui’s Filipino Doctors and Filipino Nurses</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/of-doctors-and-nurses/">Of Doctors and Nurses</a>	| <span>By: Tante Urban | Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community-25/">Around our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-23/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-25/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-9/">Google Is Not Everything…</a>	| <span>By: Ghenesis Balaan | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-7/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-18/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sakada-offspring-7/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/what-do-you-think-11/">What Do You Think?</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community-24/">Around our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-22/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-24/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-8/">Google Is Not Everything…</a>	| <span>By: Romelyn Joy Tabangcura | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-6/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-17/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sakada-offspring-6/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dagdag-andaya-and-guzman-appointed-by-mayor/">Dagdag-Andaya and Guzman Appointed by Mayor</a>	| <span>By: Vanessa Joy Baldos | Alfredo G. Evangelista - Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/binhi-at-ani-looking-toward-2020/">Binhi at Ani &#8211; Looking Toward 2020</a>	| <span>By: Alfredo G. Evangelista Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/binhi-at-ani-more-than-a-building/">Binhi At Ani: More Than A Building</a>	| <span>By: Tante Urban | Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action-5/">Community&#8230; in action</a>	| <span>By: Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sakada-offspring-5/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-16/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-5/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/my-voice-as-miss-maui-filipina-be-empowered/">My Voice as Miss Maui Filipina: Be Empowered</a>	| <span>By: Vanessa Joy Baldos</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/celebrating-talent-beauty-and-scholarship-the-miss-maui-filipina-scholarship-pageant/">Celebrating Talent, Beauty and Scholarship … The Miss Maui Filipina Scholarship Pageant</a>	| <span>By: Alfredo G. Evangelista, Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/the-beauty-of-filipinas/">The Beauty of Filipinas</a>	| <span>By: Tante Urban | Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-23/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-21/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community-23/">Around our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sakada-offspring-4/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/risk-reward-4/">Risk &#038; Reward</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-15/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-4/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-7/">Google Is Not Everything…</a>	| <span>By: Ghenesis Jhay Balaan | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/minimal-lawmaking-a-challenging-2019-regular-session/">Minimal Lawmaking: A Challenging 2019 Regular Session</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/2019-gintong-pamana-leadership-awardees-announced/">2019 Gintong Pamana Leadership Awardees Announced</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/in-the-news/">In The News&#8230;</a>	| <span>By: Tante Urban | Editor & President • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-22/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action-4/">Community&#8230; in action</a>	| <span>By: Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/2019-barrio-fiesta-program/">2019 Barrio Fiesta Program</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-20/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso †The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-21/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gil Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/our-continuing-ties-to-the-philippines/">Our Continuing Ties to the Philippines</a>	| <span>By: Tante Urban | Editor & President • Fil-Am Voice</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/get-ready-to-celebrate-the-50th-annual-barrio-fiesta/">Get Ready to Celebrate the 50th Annual Barrio Fiesta!</a>	| <span>By: Alfredo Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/on-a-mission-helping-the-philippines-less-fortunate/">On a Mission &#8211; Helping the Philippines’ Less Fortunate</a>	| <span>By: Alfredo Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-6/">Google Is Not Everything…</a>	| <span>By: Kristyn Alpuro | H.P. Baldwin High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-3/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-14/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/risk-reward-3/">Risk &#038; Reward</a>	| <span>By: Alfredo G. Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sakada-offspring-3/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-19/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community-22/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/give-it-up-for-lent/">Give It Up For Lent!</a>	| <span>By: Alfredo G. Evangelista  |  Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/hawaiis-minimum-wage/">Hawai‘i’s Minimum Wage</a>	| <span>By: Ma Glodilet Rallojay and Sherry Menor-McNamara</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-18/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-20/">Dinengdeng&#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/our-voices-are-important/">Our Voices Are Important</a>	| <span>By: Tante Urban | Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-5/">Google Is Not Everything…</a>	| <span>By: Romelyn Joy Tabangcura  |  Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan-2/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-13/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/risk-reward-2/">Risk &#038; Reward</a>	| <span>By: Alfredo G. Evangelista  |  Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/elizabeth-ayson-ph-d/">Elizabeth Ayson, Ph.D.</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community-21/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/farmers-our-partners/">Farmers: Our Partners</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-17/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/risk-reward/">Risk &#038; Reward</a>	| <span>By: Alfredo G. Evangelista  |  Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/buy-local-and-support-our-farmers/">Buy Local and Support Our Farmers</a>	| <span>By: Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-19/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-4/">Google is Not Everything</a>	| <span>By: Keilah Elizabeth Galiza  |  Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kwentuhan/">Kwento Kwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-12/">Let&#8217;s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sakada-offspring-2/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/how-the-tax-cuts-and-jobs-act-of-2017-affect-you/">How the Tax Cuts and Jobs Act of 2017 Affect You</a>	| <span>By: Leizl M. Tabon, CPA</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/victorino-takes-the-reins-of-maui-county/">Victorino Takes The Reins of Maui County</a>	| <span>By: Alfredo Evangelista  |  Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community-20/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-16/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-18/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/aloha-mayor-arakawa-and-welcome-mayor-victorino/">Aloha Mayor Arakawa and Welcome Mayor Victorino</a>	| <span>By: Tante Urban | Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-3/">Google Is Not Everything&#8230;</a>	| <span>By: Ghenesis Jhay Balaan  |  Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/a-splashing-time-with-whale-season-on-maui/">A Splashing Time with Whale Season on Maui</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-11/">Let&#8217;s Talk Pinoy</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/natividad-naty-galindo-tumbaga/">Natividad “Naty” Galindo Tumbaga</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/welcome-2019/">Welcome 2019</a>	| <span>By: admin</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/season-of-love/">Season Of Love</a>	| <span>By: Ghenesis Jhay Balaan</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community-19/">Around Our Community</a>	| <span>By: admin</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-15/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-17/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/celebrating-christmas-and-new-years/">Celebrating Christmas and New Year’s</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/jose-rizal-bayani-ng-pilipinas/">Jose Rizal: Bayani ng Pilipinas</a>	| <span>By: Romelyn Joy Tabangcura</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ka-ching/">Ka-Ching!</a>	| <span>By: Elsa Agdinaoay-Segal</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/word-of-the-year/">Word of the Year</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-10/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/shirley-siores-evangelista/">Shirley Siores Evangelista</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/by-the-numbers-huli2018-split/">By The Numbers: #HULI2018 Split</a>	| <span>By: Gilbert S.C. Keith-Agaran and Assistant Editor Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/honoring-mauis-filipino-american-veterans/">Honoring Maui’s Filipino-American Veterans</a>	| <span>By: Sharon Zalsos Banaag</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-14/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/finding-and-making-balance-in-this-highly-polarized-political-atmosphere/">Finding and making balance in this highly-polarized political atmosphere&#8230;</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/a-heartfelt-thanks-to-our-veterans/">A Heartfelt Thanks to Our Veterans</a>	| <span>By: Tante Urban | Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/top-10-mistakes-caregivers-of-dependents-with-special-needs-may-make-when-planning/">Top 10 Mistakes Caregivers of Dependents with Special Needs May Make When Planning</a>	| <span>By: Elsa Agdinaoay-Segal</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kuwentuhan-2/">Kwento Kuwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-9/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lutong-bahay-part-i-home-is-where-the-heart-is/">Lutong Bahay &#8211; Part I Home is where the heart is</a>	| <span>By: Sharon Zalsos Banaag</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/pssst-can-you-keep-a-secret-7/">Pssst… Can You Keep a Secret</a>	| <span>By: Ate Nora</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/gregory-torricer-peros/">Gregory Torricer Peros</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/proposed-con-am-for-an-education-surcharge-on-investment-property-taxes/">PROPOSED CON-AM FOR AN EDUCATION SURCHARGE ON INVESTMENT PROPERTY TAXES</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/maui-celebrates-filipino-american-history-month/">Maui Celebrates Filipino-American History Month</a>	| <span>By: admin</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/filipino-american-history-month/">Filipino-American History Month</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community-18/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-13/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-16/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything-2/">Google is Not Everything</a>	| <span>By: Romelyn Joy Tabangcura</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kwento-kuwentuhan/">Kwento Kuwentuhan</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-8/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/pssst-can-you-keep-a-secret-6/">Pssst&#8230;.Can You Keep a Secret?</a>	| <span>By: Ate Nora</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/madelyne-genevive-ramos-pascua/">Madelyne Genevive Ramos Pascua</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/the-nfl-season-kicks-off-who-ya-got/">The NFL Season Kicks Off… Who ya got?</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/the-silver-tsunami/">The Silver Tsunami</a>	| <span>By: Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community-17/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/the-spirituality-of-caregiving/">The Spirituality of Caregiving</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-15/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/caregivers-play-an-important-role/">Caregivers Play An Important Role</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/paying-off-student-loan-debt-5-tips/">Paying Off Student Loan Debt: 5 Tips</a>	| <span>By: Elsa Agdinaoay-Segal</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/supporting-the-simpli-fresh-farm/">Supporting the Simpli-Fresh Farm</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-7/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/pssst-can-you-keep-a-secret-5/">Pssst….Can You Keep a Secret?</a>	| <span>By: Ate Nora</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/angelina-ribao-agustin-saiki/">Angelina Ribao Agustin Saiki</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/let-our-children-go-families-belong-together/">Let Our Children Go: Families Belong Together</a>	| <span>By: Vince Bagoyo, Jr.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/changing-of-the-guard/">Changing of the Guard</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/and-then-there-were-two/">And Then There Were Two</a>	| <span>By: Alfredo Evangelista | Assistant Editor</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/did-you-vote/">Did You Vote?</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community-16/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/our-spirituality/">Our Spirituality</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-14/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-is-not-everything/">Google® Is Not Everything&#8230;</a>	| <span>By: Ghenesis Jhay Balaan</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/pinoys-at-maui-swap-meet/">Pinoys At Maui Swap Meet</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-6/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/maui-pinoy-pleasure-plates-2/">Maui Pinoy Pleasure Plates</a>	| <span>By: Sharon Zalsos</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/pssst-can-you-keep-a-secret-4/">Pssst….Can You Keep a Secret?</a>	| <span>By: Ate Nora</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/donna-domingo/">Donna Domingo</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/no-vote-no-complain/">No Vote&#8230; No Complain</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/every-vote-counts/">Every Vote Counts</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community-15/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-12/">Ating Kabuhayan</a>	| <span>By: Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-13/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/summer-living-needs-a-job/">‘Summer living’ needs a job.</a>	| <span>By: Ghenesis Jhay Balaan</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/vacation-its-a-family-affair/">Vacation: It’s a Family Affair</a>	| <span>By: Elsa Agdinaoay-Segal</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/our-maui-pineapple-tour/">Our Maui Pineapple Tour</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-5/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/summer-treat-favorites/">Summer Treat Favorites</a>	| <span>By: Sharon Zalsos</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/pssst-can-you-keep-a-secret-3/">Pssst&#8230;.Can You Keep a Secret?</a>	| <span>By: Ate Nora</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sakada-offspring/">Sakada Offspring</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/a-june-plantation-weddinga-june-plantation-wedding/">A June Plantation WeddingA June Plantation Wedding</a>	| <span>By: Christine Sabado</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/celebrating-july-4th-freedom-is-not-free/">Celebrating July 4th&#8211;Freedom is Not Free</a>	| <span>By: Elizabeth Ayson</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action-3/">Community… in action</a>	| <span>By: Alfredo G. Evangelista.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/the-crowning-moment-of-graduation/">The Crowning Moment of Graduation</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community-14/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-11/">Ating Kabuhayan</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-12/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/baldwin-high-schools-junior-rotc-leadership-training-for-the-future/">Baldwin High School’s Junior ROTC: Leadership Training for the Future</a>	| <span>By: Anastasha Aco</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/millennials-and-retirement-the-to-do-list/">Millennials and Retirement: the To-Do List</a>	| <span>By: Elsa Agdinaoay-Segal</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/thirst-quenchers-and-refreshments-filipinos-love/">Thirst Quenchers and Refreshments Filipinos Love</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-4/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/pssst-can-you-keep-a-secret-2/">Pssst&#8230;.Can You Keep a Secret?</a>	| <span>By: Love, Scandal etc. by Ate Nora</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/josephine-josie-dumayas-baggao/">Josephine “Josie” Dumayas Baggao</a>	| <span>By: Lucy Peros  |  All photos courtesy of the Baggao ‘Ohana</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/philippine-consul-general-amb-joselito-jimenos-visit-to-maui/">Philippine Consul General Amb. Joselito Jimeno’s Visit to Maui</a>	| <span>By: admin</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community-13/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/making-personal-decisions/">Making Personal Decisions</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action-2/">Community… In Action</a>	| <span>By: Alfredo G. Evangelista.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/key-legislators-in-key-positions-knowing-what-theyve-accomplished-is-important-while-making-a-descision-on-your-vote-in-our-upcoming-elections/">Key legislators in key positions: knowing what they’ve accomplished is important while making a descision on your vote in our upcoming elections.</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/fiestas-and-mauis-barrio-fiesta/">Fiestas and Maui’s Barrio Fiesta</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/memorial-day-and-filipino-veterans/">Memorial Day and Filipino Veterans</a>	| <span>By: Sharon Zalsos</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/barrio-fiesta-49-years-and-counting/">Barrio Fiesta: 49 Years and Counting</a>	| <span>By: Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/steps-to-success/">Steps To Success</a>	| <span>By: Ghenesis Balaan</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/women-and-financial-education/">Women and Financial Education</a>	| <span>By: Elsa Agdinaoay-Segal</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/remembering-and-honoring-maui-veterans-with-blooms-and-lei/">Remembering and Honoring Maui Veterans with Blooms and Lei</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-3/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/barrio-fiesta-favorites/">Barrio Fiesta Favorites</a>	| <span>By: Sharon Zalsos</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/love-scandal-etc-by-ate-nora-2/">Love, Scandal etc. by Ate Nora</a>	| <span>By: Ate Nora</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/frederico-philip-asuncion/">Frederico Philip Asuncion</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community-12/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/being-a-servant-leader/">Being a Servant Leader</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/community-in-action/">COMMUNITY… IN ACTION</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-11/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ambassador-joselito-jimeno/">Ambassador Joselito Jimeno</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/maui-welcomes-new-philippine-consulate-general/">Maui Welcomes new Philippine Consulate General</a>	| <span>By: Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/get-out-the-vote-election-year-2018/">Get Out the Vote: Election Year 2018</a>	| <span>By: Sharon Zalsos</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/competition-at-its-highest-level/">Competition at its Highest Level</a>	| <span>By: Rose Anne Rafael  |  Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/retirement-planning-how-to-get-started/">Retirement Planning: How to Get Started</a>	| <span>By: Elsa Agdinaoay-Segal</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/relax-were-on-filipino-time/">Relax&#8230; We’re on Filipino Time</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy-2/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/comfort-food-super-food/">Comfort Food—Super Food</a>	| <span>By: Sharon Zalsos</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/love-scandal-etc-by-ate-nora/">Love, Scandal etc. by Ate Nora</a>	| <span>By: Ate Nora</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dennis-danny-alfred-mateo/">Dennis “Danny” Alfred Mateo</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community-11/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/easter-journeying-from-end-to-beginning/">Easter: Journeying from End to Beginning</a>	| <span>By: The Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-10/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lent-in-the-philippines/">Lent in the Philippines</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/easter-nostalgia-southeast-meets-west/">Easter Nostalgia: Southeast Meets West</a>	| <span>By: Sharon Zalsos</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/firearms-in-hawaii/">Firearms In Hawai‘i</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/we-believe-in-god/">We Believe in God.</a>	| <span>By: Angela Cainguitan  |  Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/food-for-thought-this-march/">Food for Thought This March</a>	| <span>By: Elsa Agdinaoay-Segal</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/sunflowers-mauistyle/">Sunflowers Mauistyle!</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lets-talk-pinoy/">Let’s Talk Pinoy!</a>	| <span>By: Dulce Karen Butay</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/live-healthy-eat-healthy/">Live Healthy, Eat Healthy</a>	| <span>By: Sharon Zalsos</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/scholarships-available-from-the-maui-filipino-chamber-of-commerce/">Scholarships Available from the Maui Filipino Chamber of Commerce</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/disaster-preparedness-talk-will-be-highlighted-on-wed-march-21/">Disaster Preparedness Talk will be Highlighted on Wed. March 21</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/9th-annual-water-conservation-poster-contest-and-2nd-annual-source-water-protection-video-contest/">9th Annual Water Conservation Poster Contest and 2nd Annual Source Water Protection Video Contest</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/pssst-can-you-keep-a-secret/">Pssst&#8230;.Can You Keep a Secret?</a>	| <span>By: Ate Nora</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/monica-elaydo-natividad/">Monica Elaydo Natividad</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/what-do-you-think-10/">What Do You Think</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/49th-annual-barrio-fiesta-may/">49th Annual Barrio Fiesta in May</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/9th-annual-water-conservation-poster-contest-2nd-annual-source-water-protection-video-contest/">9th Annual Water Conservation Poster Contest and 2nd Annual Source Water Protection Video Contest</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/maui-filipino-chamber-commerce-foundations-golf-tournament-date-set-sat-april-21/">Maui Filipino Chamber of Commerce Foundation’s Golf Tournament Date Set for Sat., April 21</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/maui-filipino-chamber-commerce-foundation-host-robert-martin-income-tax-seminar/">Maui Filipino Chamber of Commerce Foundation to Host Robert Martin for Income Tax Seminar</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/scholarships-available-maui-filipino-chamber-commerce/">Scholarships Available from the Maui Filipino Chamber of Commerce</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/what-is-love/">What Is Love?</a>	| <span>By: Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/are-you-prepared/">Are You Prepared?</a>	| <span>By: Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/its-february/">It’s February!</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community-10/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-10/">Ating Kabuhayan</a>	| <span>By: Rev. John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-and-pinakbet-2/">Dinengdeng and Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/are-you-indispensable/">Are You Indispensable?</a>	| <span>By: Elsa Agdinaoay-Segal</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/this-is-our-love-story/">This Is Our Love Story</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/maria-domingo-thomas/">Maria Domingo Thomas</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/what-do-you-think-9/">What Do You Think&#8230;</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community-9/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-9/">Ating Kabuhayan</a>	| <span>By: John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-9/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/new-years-resolution/">New Year’s Resolution</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/new-trends/">New Trends</a>	| <span>By: Vince G. Bagoyo, Jr. & Elizabeth Ayson</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/pasko-sa-pilipinas/">Pasko Sa Pilipinas</a>	| <span>By: David Crim</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/resolved-harness-power-family-coming-year/">Resolved: To Harness the Power of the Family in the Coming Year</a>	| <span>By: Elsa Agdinaoay-Segal</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ballistic-missile-false-alarm-story-maui/">My “Ballistic Missile False Alarm” Story on Maui</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/artemio-constantino-baxa/">Artemio Constantino Baxa</a>	| <span>By: Lucy Peros  |  All photos courtesy of Artemio Baxa</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/what-do-you-think-8/">What Do You Think&#8230;</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community-8/">Around Our Community</a>	| <span>By: admin</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-8/">Ating Kabuhayan</a>	| <span>By: John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/glossary-filipino-cooking-techniques/">Glossary of Filipino Cooking Techniques</a>	| <span>By: Chef Joaquin “Jake” Belmonte</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-8/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/quick-look-2018-election/">A Quick Look at the 2018 Election</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/fil-election-preview/">Fil-Am Election Preview</a>	| <span>By: Susan Halas</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/protect-loved-ones-elder-financial-abuse/">How To Protect Your Loved Ones from Elder Financial Abuse</a>	| <span>By: Elsa Agdinaoay-Segal</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/food-food-food/">Food, Food, and More Food</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/gilbert-s-c-keith-agaran/">Gilbert S.C. Keith-Agaran</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/what-do-you-think-7/">What Do You Think&#8230;</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-7/">Ating Kabuhayan</a>	| <span>By: John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/master-p-noy-chef-cook-off/">Master P-Noy Chef® Cook Off</a>	| <span>By: Chef Joaquin “Jake” Belmonte</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community-7/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-7/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/filipino-history/">Filipino History</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/october-filipino-american-history-month/">October is Filipino-American History Month</a>	| <span>By: Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/hawaiis-high-cost-livinghawaiis-high-cost-living/">Hawai‘i’s High Cost of LivingHawai‘i’s High Cost of Living</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/student-travel-supplements-classroom-learning/">Student Travel Supplements Classroom Learning</a>	| <span>By: Rose Anne Rafael  |  Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/food-is-who-we-are/">Food is Who We Are</a>	| <span>By: Vernon Patao</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/saving-40s-50ssaving-40s-50s/">Saving in Your 40s and 50sSaving in Your 40s and 50s</a>	| <span>By: Elsa Agdinaoay-Segal</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/know-married-filipina/">You Know You Are Married to a Filipina When…</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/antonio-v-ramil/">Antonio V. Ramil</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community-6/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-6/">Ating Kabuhayan</a>	| <span>By: John A.H. Tomoso †</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/filipinofoodmovement/">#filipinofoodmovement</a>	| <span>By: Chef Joaquin “Jake” Belmonte</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-6/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/labor-shortage-not-just-labor-day/">The Labor Shortage, Not Just on Labor Day</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/labor-unions/">Labor Unions</a>	| <span>By: Elizabeth Ayson, PhD</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/atang-filipino-superstitions/">Atang and Other Filipino Superstitions</a>	| <span>By: Alfredo Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/senior-projects-maui-high-school/">Senior Projects at Maui High School</a>	| <span>By: Angela Cainguitan  |  Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/losing-weight-journey/">Losing Weight: A Journey</a>	| <span>By: Vernon Patao</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/potential-retirement-obstacles-2/">Potential Retirement Obstacles</a>	| <span>By: Elsa Agdinaoay-Segal</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/palengke/">Palengke</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/whats-kau-kau-tin/">What’s In Your Kau Kau Tin?</a>	| <span>By: Vince Bagoyo</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/emmanuel-alegre-baltazar/">Emmanuel Alegre Baltazar</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/what-do-you-think-6/">What Do You Think&#8230;</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community-5/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-5/">Ating Kabuhayan</a>	| <span>By: admin</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/restoring-a-legacy/">Restoring a Legacy</a>	| <span>By: Chef Joaquin “Jake” Belmonte</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-5/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/healthy-lifestyle-recipe-good-life/">A Healthy Lifestyle is the Recipe for a Good Life</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/without-health-nothing/">Without Health, You Are Nothing</a>	| <span>By: Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/buses-buzzers-bells-books/">Buses, Buzzers Bells and Books</a>	| <span>By: Elizabeth Ayson, Ph.D.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/maui-high-schools-hosa-one-six-pathways/">Maui High School’s HOSA—one of six Pathways.</a>	| <span>By: Angela Cainguitan  |  Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/health-iti-salun-yo/">To Your Health: Iti Salun-At Yo</a>	| <span>By: Vernon Patao</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/longer-life-whats-plan/">A Longer Life… What’s Your Plan?</a>	| <span>By: Elsa Agdinaoay-Segal</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/food-trucks-maui/">Food Trucks on Maui</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/favorite-filipino-healthy-foods/">My Favorite Filipino Healthy Foods</a>	| <span>By: Vince Bagoyo, Jr.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/virginia-virgie-dagdag-cantorna-psyd/">Virginia “Virgie” Dagdag Cantorna, PsyD</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/what-do-you-think-5/">What Do You Think&#8230;</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/housing-crisis-hurts-mauis-working-families/">Housing Crisis Hurts Maui’s Working Families</a>	| <span>By: Vince Bagoyo, Jr.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/it-all-started-with-a-dream/">It All Started With a Dream</a>	| <span>By: Alfredo Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/business-focusbusiness-focus/">Business FocusBusiness Focus</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community-4/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-4/">Ating Kabuhayan</a>	| <span>By: admin</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/the-business-of-eating/">The Business of Eating</a>	| <span>By: Chef Joaquin “Jake” Belmonte</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-4/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/google-not-everything/">Google® Is Not Everything</a>	| <span>By: Sheena Marie Garo | Maui High School</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/potential-retirement-obstacles/">Potential Retirement Obstacles</a>	| <span>By: Elsa Agdinaoay-Segal</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/blog-not-blog/">To Blog, or Not To Blog…</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/pinoy-bizarre-foods/">Pinoy Bizarre Foods</a>	| <span>By: Joena Grace Galacio, Guest Columnist</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/melen-magbual-agcolicol/">Melen Magbual Agcolicol</a>	| <span>By: Lucy Peros  |   Photos courtesy Melen Agcolicol</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/what-do-you-think-4/">What Do You Think&#8230;</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community-3/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-3/">Ating Kabuhayan</a>	| <span>By: John Tomoso +</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/tis-season-graduation/">’Tis the Season for Graduation!</a>	| <span>By: Chef Joaquin ‘Jake' Belmonte Jr.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-3/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/graduation/">Graduation,</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/pomp-and-circumstance/">Pomp and Circumstance:</a>	| <span>By: Alfredo Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/new-day-maui-memorial-medical-center/">A New Day for Maui Memorial Medical Center</a>	| <span>By: Lisa Varde</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/graduation-milestone-parenting/">Graduation—It’s a Milestone in Parenting</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/favorite-filipino-party-food/">Favorite Filipino Party Food</a>	| <span>By: Joena Grace Galacio</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/lorelle-ann-solanzo-peros/">Lorelle Ann Solanzo Peros</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/what-do-you-think-3/">What Do You Think&#8230;</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community-2/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan-2/">Ating Kabuhayan</a>	| <span>By: John Tomoso +</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/fiesta-with-a-ring/">Fiesta With a Ring!</a>	| <span>By: Chef Joaquin ‘Jake' Belmonte Jr.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet-2/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/celebrating-fiestas-philippines-maui/">Celebrating Fiestas—in the Philippines and on Maui</a>	| <span>By: Liza of “A Maui Blog”</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/favorite-filipino-street-foods/">Favorite Filipino Street Foods</a>	| <span>By: Vince Bagoyo</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/hawaii-medical-aid-dying-bill-deferred/">Hawai‘i Medical Aid in Dying Bill Deferred</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/nora-cabanilla-takushi/">Nora Cabanilla Takushi</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/what-do-you-think-2/">What do you think&#8230;</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/its-fiesta-time/">It’s Fiesta Time…</a>	| <span>By: Alfredo G. Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/fiesta/">Fiesta</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-pinakbet/">Dinengdeng &#038; Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/easter-season-feast-fast/">Easter Season&#8230; To Feast or To Fast?</a>	| <span>By: Chef Joaquin ‘Jake' Belmonte Jr.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/holy-week-easter-bunnyholy-week-easter-bunny/">Holy Week and Easter Bunny</a>	| <span>By: Liza Pierce's</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/favorite-pinoy-desserts-holy-week/">My Favorite Pinoy Desserts During Holy Week!</a>	| <span>By: Vince Bagoyo</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/deacon-patrick-ronald-constantino/">Deacon Patrick Ronald Constantino</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/what-do-you-think-of-president-rodrigo-dutertes-war-on-drugs/">What do you think of President Rodrigo Duterte’s war on drugs?</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/maui-sakada-love-story-contest-winner/">A Maui Sakada Love Story Contest Winner</a>	| <span>By: By Christine Sabado</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/kalooban-filipino-spirit-religion/">Kalooban: The Filipino in Spirit and in Religion</a>	| <span>By: John A.H. Tomoso</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/my-faith-shaped-me/">My Faith Shaped Me</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/around-our-community/">Around Our Community</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/mario-ramil-justice-people/">Mario Ramil: A Justice for the People</a>	| <span>By: Alfredo G. Evangelista & Gilbert Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/maui-pinoy-pleasure-plates/">Maui Pinoy Pleasure Plates</a>	| <span>By: Vince Bagoyo</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/chefs-corner/">For a Nutritious 2017 Lifestyle, Eat More Heirloom Superfoods</a>	| <span>By: Chef Joaquin ‘Jake' Belmonte Jr.</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/ating-kabuhayan/">Ating Kabuhayan</a>	| <span>By: John Tomoso +</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/dinengdeng-and-pinakbet/">Dinengdeng and Pinakbet</a>	| <span>By: Gilbert S.C. Keith-Agaran</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/caroline-rafanan-cabanting-daughter-of-sakada-claudio-erlinda-rafanan-lives-the-dream/">Caroline Rafanan Cabanting, daughter of Sakada Claudio &#038; Erlinda Rafanan lives “the dream.”</a>	| <span>By: Lucy Peros</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/pau-hana/">Pau Hana</a>	| <span>By: Alfredo Evangelista</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/filipinos-eye-increased-political-clout-fastest-growing-segment-hawaii-population/">Filipinos Eye Increased Political Clout As Fastest Growing Segment of Hawai‘i Population</a>	| <span>By: Susan Halas</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/tuloy-po-kayo/">Tuloy Po Kayo</a>	| <span>By: Tante Urban</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/what-do-you-think/">What Do You Think?</a>	| <span>By: Fil-Am Voice Staff</span>  
 	  	  	</div><!--item-->
	
 	  	  	<div class="trending-item">
 	  	  	  <a href="https://filamvoicemaui.com/let-me-call-you-sweetheart/">Let Me Call You Sweetheart</a>	| <span>By: Elizabeth Ayson</span>  
 	  	  	</div><!--item-->
 	  	  </div><!--trending-posts-->
		  </div><!--trending-wrap-->
 	  	  <div class="nav-search">
 	  	    <form role="search" method="get" action="https://filamvoicemaui.com">
 	  	      <input type="text" name="s" placeholder="Search..." />
 	  	      <button type="submit"><i class="fa fa-search"></i></button>
 	  	    </form>	
 	  	  </div><!--nav-search-->
		  <div class="clear"></div>
 	  	</div><!--inner-->
 	  </div><!--trending-->
 	  
 	  <header>
 	  	<div id="header">
 	  	  <div class="inner">
 	  	  	<div class="row">
 	  	  	  <div class="col-sm-4">
 	  	  	    <div class="logo">
 	  	  	      <a href="https://filamvoicemaui.com"><img src="https://filamvoicemaui.com/wp-content/themes/favtheme/images/logo.png" class="img-responsive" /></a>	
 	  	  	    </div><!--logo-->	
 	  	  	  </div><!--col-sm-->
 	  	  	  <div class="col-sm-8">
 	  	  	  	<div class="header-ads">
 	  	  	  	   	  	  	  	</div><!--ads-->
 	  	  	  	<div class="clear"></div>
 	  	  	  </div><!--col-sm-->	
 	  	  	</div><!--row-->
 	  	  </div><!--inner-->	
 	  	</div><!--header-->
 	  </header>
 	  
 	  <nav>
 	  	<div class="inner">
 	  	  <div class="navbar-header">
 	  	    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#main-nav" aria-expanded="false">
		      <span class="sr-only">Toggle navigation</span>
		      <span class="icon-bar"></span>
		      <span class="icon-bar"></span>
		      <span class="icon-bar"></span>
	        </button>
	      </div>
	      <button class="mobile-nav-btn"><i class="fa fa-search"></i></button>
 	  	  <div id="nav" style="margin-bottom: 0;">
 	  	    <div class="collapse navbar-collapse" id="main-nav"> 
					<div class="menu-main-nav-container"><ul id="menu-main-nav"><li id="menu-item-305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-305"><a href="https://filamvoicemaui.com/">Home</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-310"><a>Fil-Am Voice <i class="fa fa-angle-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303"><a href="https://filamvoicemaui.com/about-us/">About the Fil-Am Voice</a></li>
</ul>
</li>
<li id="menu-item-418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-418"><a href="https://filamvoicemaui.com/category/featured-stories/">Featured Stories</a></li>
<li id="menu-item-417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417"><a href="https://filamvoicemaui.com/category/editors-desk/">Editors Desk</a></li>
<li id="menu-item-323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-323"><a href="https://filamvoicemaui.com/category/columns/">Columns <i class="fa fa-angle-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5258"><a href="https://filamvoicemaui.com/category/agluto-tayo/">Agluto Tayo!</a></li>
	<li id="menu-item-852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-852"><a href="https://filamvoicemaui.com/category/around-our-community/">Around Our Community</a></li>
	<li id="menu-item-851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-851"><a href="https://filamvoicemaui.com/category/ating-kabuhayan/">Ating Kabuhayan</a></li>
	<li id="menu-item-844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-844"><a href="https://filamvoicemaui.com/category/chefs-corner/">Chef&#8217;s Corner</a></li>
	<li id="menu-item-842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842"><a href="https://filamvoicemaui.com/category/dinengdeng-and-pinakbet/">Dinengdeng and Pinakbet</a></li>
	<li id="menu-item-1118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1118"><a href="https://filamvoicemaui.com/category/google-is-not-everything/">Google is Not Everything</a></li>
	<li id="menu-item-1260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1260"><a href="https://filamvoicemaui.com/category/iti-salun-at-yo/">Iti Salun-At Yo</a></li>
	<li id="menu-item-1125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1125"><a href="https://filamvoicemaui.com/category/ka-ching/">Ka-Ching</a></li>
	<li id="menu-item-862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862"><a href="https://filamvoicemaui.com/category/kwento-kuwentuhan/">Kwento Kuwentuhan</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2025"><a href="https://filamvoicemaui.com/category/lets-talk-pinoy/">Let’s Talk Pinoy!</a></li>
	<li id="menu-item-849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849"><a href="https://filamvoicemaui.com/category/maui-pinoy-pleasure-plates/">Maui Pinoy Pleasure Plates</a></li>
	<li id="menu-item-1920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1920"><a href="https://filamvoicemaui.com/category/pssst-can-you-keep-a-secret/">Pssst&#8230; Can You Keep a Secret</a></li>
	<li id="menu-item-3409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="https://filamvoicemaui.com/category/risk-and-reward/">Risk and Reward</a></li>
	<li id="menu-item-847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-847"><a href="https://filamvoicemaui.com/category/sakada-offspring/">Sakada Offspring</a></li>
	<li id="menu-item-5961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5961"><a href="https://filamvoicemaui.com/category/ti-biag-ken-pammati/">Ti Biag ken Pammati</a></li>
	<li id="menu-item-843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-843"><a href="https://filamvoicemaui.com/category/what-do-you-think/">What Do You Think?</a></li>
</ul>
</li>
<li id="menu-item-1855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1855"><a href="https://filamvoicemaui.com/category/community-briefs/">Community Briefs</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://filamvoicemaui.com/archives/">Archives</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302"><a href="https://filamvoicemaui.com/advertise/">Advertise</a></li>
<li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://filamvoicemaui.com/contact/">Contact</a></li>
</ul></div> 	
 	  	  	  <div class="clear"></div>
 	  	    </div><!--main-nav-->		
 	  	     <div class="clear"></div>
 	  	  </div><!--nav-->	
 	  	</div><!--inner-->
 	  </nav>
 	  <div class="mobile-search">
 	  	<form role="search" method="get" class="search-form" action="https://filamvoicemaui.com">
 	  	   <input type="text" name="s" placeholder="Search..." />
 	  	   <button type="submit"><i class="fa fa-search"></i></button>
 	  	</form>	
 	  </div><!--mobile-search-->
	  <div class="post-title">
	   <div class="inner">
	    <div class="row">
		<div class="col-sm-7">
		   <h1>Let’s Talk Pinoy!</h1>
		</div><!--col-sm-->
		<div class="col-sm-5">
		  <div class="bcrumb">
			<div id="breadcrumbs">	
				<p class="breadcrumbs"><span><span><a href="https://filamvoicemaui.com/">Home</a> <i class="fa fa-angle-right"></i> <span><a href="https://filamvoicemaui.com/category/lets-talk-pinoy/">Let’s Talk Pinoy!</a> <i class="fa fa-angle-right"></i> <strong class="breadcrumb_last" aria-current="page">Let’s Talk Pinoy!</strong></span></span></span></p>		  	</div>	 
			<div class="clear"></div>
		  </div><!--bcrumb-->	   
		</div><!--col-sm-->
 	    </div><!--row-->
	   </div><!--inner-->
	  </div><!--post-title-->

 	  <div id="container">
 	    <div class="inner">
 	    	
 	      <div class="row">
 	      	<div class="col-md-8">
			<div class="post-entry">
				<div class="post-entry-meta">

										<ul>
						<li><i class="fa fa-user"></i> <span>Dulce Karen Butay</span></li>
						<li><i class="fa fa-calendar-o"></i> Oct 1, 2022</li>
					</ul>
				</div><!--post-entry-meta-->
						<div class="post-entry-content">
					<p><img class="aligncenter size-full wp-image-5877" src="http://filamvoicemaui.com/wp-content/uploads/2021/02/lets_talk_pinoy_header.png" alt="" width="1160" height="208" srcset="https://filamvoicemaui.com/wp-content/uploads/2021/02/lets_talk_pinoy_header.png 1160w, https://filamvoicemaui.com/wp-content/uploads/2021/02/lets_talk_pinoy_header-300x54.png 300w, https://filamvoicemaui.com/wp-content/uploads/2021/02/lets_talk_pinoy_header-768x138.png 768w, https://filamvoicemaui.com/wp-content/uploads/2021/02/lets_talk_pinoy_header-1024x184.png 1024w" sizes="(max-width: 1160px) 100vw, 1160px" /></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-5878" src="http://filamvoicemaui.com/wp-content/uploads/2021/02/lets_talk_pinoy_masthead-art.jpg" alt="" width="1160" height="212" srcset="https://filamvoicemaui.com/wp-content/uploads/2021/02/lets_talk_pinoy_masthead-art.jpg 1160w, https://filamvoicemaui.com/wp-content/uploads/2021/02/lets_talk_pinoy_masthead-art-300x55.jpg 300w, https://filamvoicemaui.com/wp-content/uploads/2021/02/lets_talk_pinoy_masthead-art-768x140.jpg 768w, https://filamvoicemaui.com/wp-content/uploads/2021/02/lets_talk_pinoy_masthead-art-1024x187.jpg 1024w" sizes="(max-width: 1160px) 100vw, 1160px" /></p>
<p><span class="wpsdc-drop-cap">W</span>e bid goodbye to August and we welcome the first BER month. Welcome September! In the Philippines, they start playing Christmas songs on the first day of September. Here in Hawai‘i, they also play Christmas songs and some start to display their Christmas trees and decorate it. This time will pass by so fast the next thing you know, the year is gone.</p>
<p>Shout out to our September Birthday celebrants: Keilah Galiza, Deja Butay, Arissa Kira Delos Santos, Mana, Mando and Janay Domion, Justin Dumlao, Lalaine Pasion, Ferdinand Cajigal, Debbie Butay, Julia Grace Impelido-Butay, Dolly Butay, Didi Hamai, and Gilbert Keith-Agaran. Happy, Happy birthday to you! (Tagalog) Maligayang bati sa inyong kaarawan! (Ilokano) Naimbag nga panagkasangay mo! (Ibanag) Makapagayaya nga aggaw na nikeyana mu! (Kapampangan) Masayang kebaitan queca! (Ilonggo) Masadya gid nga adlaw sa imo pagkatawo!</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-7723" src="https://filamvoicemaui.com/wp-content/uploads/2022/10/ltp_matrix_090122.png" alt="" width="580" height="383" srcset="https://filamvoicemaui.com/wp-content/uploads/2022/10/ltp_matrix_090122.png 580w, https://filamvoicemaui.com/wp-content/uploads/2022/10/ltp_matrix_090122-300x198.png 300w" sizes="(max-width: 580px) 100vw, 580px" /></p>
<p>“Aunty!” Angel shouted while smiling and waving her sock in the air trying to get Aunty’s attention.</p>
<p>“And then sino (who) is the one to feed the pigs in the piggery? That is Raffie’s job. Oh, when I get my kamay (hands) on him &#8230;” Aunty made a sour-face and clenched.</p>
<p>Angel frantically waved her sock in front of Aunty while she was still in a trance. Flori, Angel’s second-degree cousin who was also passing by overheard the conversation with a bbq stick and soda pop bag in her kamot (hand) peeped in and smiled.</p>
<p>Expletives came from Aunty’s mouth, firing bombs in front of the two girls.</p>
<p>Angel tossed her sock at her forehead. “Aunty,” said Angel.</p>
<p>Aunty glared right at Angel.</p>
<p>“Aunty, I don’t know if you notice &#8230; But he has a kasintahan (girlfriend).” Angel chuckled and picked up her sock.</p>
<p>Aunty’s mata (eyes) turned bright red and she climbed into the bahay (house) and hit Angel with her slipper as more curse words left her lips.</p>
<p>“Ana? (What?) Bakit? (Why?) Sinno (Who) told him to have a nobya (girlfriend)? You know about this, ha? And you don&#8217;t tell me?” Aunty Mary Grace sounded mad.</p>
<p>Florie giggled as she watched Angel clinch into a ball trying to dodge the onslaught of Aunty’s flying slipper-attack which she perfected over three kids and helped to raise her fourteen nieces and nephews over the course of two decades.</p>
<p>“Nasaan (Where) is he now? You tell me,” Aunty Mary Grace demanded Angel.</p>
<p>Florie giggled with her pork BBQ sauce dripping to the floor. As soon as the one droplet of sauce hit the surface of the floor, it was like an alarm went off in Aunty’s head as she turned around and glared at Florie.</p>
<p>Super slipper attack! Pow, bang, boom, like a cartoon comic strip the two girls fell to the ground laughing. With no slippers left in her ima (hands), she began to slap Angel’s butt. Angel laughed, pretending it hurt.</p>
<p>“Kinsa (Who) is the girl? I will give him lickings,” Aunty asked.</p>
<p>Giggling, she blurts out, “It&#8217;s Mary Fe, the new girl from Cagayan. Hahaha. Stop! No &#8230; ,” as she made a pouty face.</p>
<p>“Sin o (Who)? Aunty asked, turning to Florie and began to slap her leg as well. “Sinni (Who) is her parents? Tell me now!” she demanded.</p>
<p>Florie, still clenching on to her BBQ stick and soda pop, determined to never let it drop, took the hits while she skimmered around like a fish out of water.</p>
<p>“Apay (Why) did you not tell me,” with more colorful profanity, Aunty asked.</p>
<p>“Hello? Uncle Benjie and Aunty Vilma,” Angel said. Aunty’s kung fu move stopped as she ran out of breath.</p>
<p>“He has been going there every day to help Uncle Benjie on the farm,” she added. Angel and Aunty locked eyes. Suddenly Aunty stormed out of the house and bolted for the street.</p>
<p>“Raffie! Raffie!” she yelled walking out in the street.</p>
<p>Angel and Florie peeked out the door into the sun. Angel took a bite from the BBQ stick and Florie cried as they both laughed together.</p>
<p>Wiping her mouth and peeping out the door, Angel saw her Uncle Myron talking to a man she never grew up around but he had been around their barangay for weeks now.</p>
<p>Not thinking anymore about it, she took a sip from Florie’s pop and finished her chores.</p>
<p>A few hours later.</p>
<p>Tok tok tok tok. Tok tok tok tok. (Knocking sound)</p>
<p>A faint tapping on the wall followed by “Hoy.” Angel still fast asleep.</p>
<p>Tok tok tok tok. The tapping got harder. But Angel continued her rest.</p>
<p>Tok tok tok tok. The hard tapping turned into slapping. “Hoy” is shouted.</p>
<p>Angel bolted to her feet, startled looking into the window as her brain was still booting up. It’s Florie. “Hoy, where are you? It&#8217;s your turn to manage the booth,” she said. “Aunty Lumen is mad at you,” Florie smiled as she peeked through the window.</p>
<p>“Hani (What)?” Angel mindlessly gazed towards the location of the voice.</p>
<p>“Hoy, gaga. I’m here!” Florie waved.</p>
<p>“Ha?” Angel is still confused.</p>
<p>“Anni (What) day is it?” she blurted out.</p>
<p>“Hello? It&#8217;s Friday. Remember we told Aunty Lumen we will man the registration desk?” said Florie.</p>
<p>“Registration desk?” Angel repeated.</p>
<p>“The festival &#8230;” Florie responded.</p>
<p>Just as Angel’s brain finally finished loading, “Oh that&#8217;s right!” she yelled. Panicked, she grabbed a jacket from off the hanger.</p>
<p>“Tsk tsk, You are getting old Angel,” Florie joked.</p>
<p>“Oh, look ninoymi (who) is talking. You are two months older than I.”</p>
<p>“Hayst &#8230; Nganong (Why) do you have to say that?” Florie pouted. “But I&#8217;m still cute.”</p>
<p>“Whatever, let&#8217;s go,” Angel said.</p>
<p>Anyways that&#8217;s all I have. Keep an eye out for my column in every issue. I’m Dulce, helping you to master your Filipino Languages. Like always, let’s laugh, let’s makinig (listen) and Let’s Talk Pinoy! Hanggang sa muli! (Until next time!) Ingat! (Take care!).</p>
<p><img loading="lazy" class="alignleft size-thumbnail wp-image-6384" src="http://filamvoicemaui.com/wp-content/uploads/2021/07/dulce_karen_butay_author_web_070121-150x150.jpg" alt="" width="150" height="150" /><em><strong>Dulce Karen Butay</strong> was graduated from Maui High School and received her Associate in Arts degree in Liberal Arts from Maui Community College. She earned her Bachelor of Science in Business Administration, specializing in Accounting, from the University of Hawai‘i &#8211; West O‘ahu. She is currently the Administrative Officer at the County of Maui, Department of Finance. Butay is a licensed Resident Producer of Life Insurance with World Financial Group and an Independent Consultant of Saladmaster. She is now part of Saladmaster’s Travel Club and won an all-expenses paid trip to Cancún, Mexico. Butay has traveled to Texas, the Philippines and Thailand as one of the delegates from Island Healthy Solutions, a Saladmaster dealer here on Maui.</em></p>
					<div class="clear"></div>
				</div><!--post-entry-content-->
		


<ul class="p-navigation" >
	<li class="pull-left"><a href="https://filamvoicemaui.com/sakada-offspring-30/" rel="prev"><i class="fa fa-angle-left"></i> Previous Post</a></li>
	<li class="pull-right"><a href="https://filamvoicemaui.com/kwento-kwentuhan-44/" rel="next">Next Post <i class="fa fa-angle-right"></i></a></li>
</ul>	



							</div><!--post-entry-->
 	      	</div><!--col-md-->	
		 	      	<div class="col-md-4">
 	      	  <div class="sidebar">
 	      	    <aside>
 	      	      <div class="widget">
 	      	        					<div class="textwidget">
						<a href="https://filamvoicemaui.com/wp-content/uploads/2022/10/fav_090122_e-edition.pdf" target="_blank" class="pdf-btn"><i class="fa fa-file-pdf-o"></i> <span>Click here to download our current issue!</span></a>
					  </div>  
 	      	      </div><!--widget-->	
 	      	    </aside>	
 	      	    
 	      	    <aside>
 	      	      <div class="widget">
 	      	      	<h5 class="widget-title">Stay Connected</h5>
 	      	        <div class="side-social">
 	      	           <div class="fb-page" data-href="https://www.facebook.com/FilAmVoiceMaui/" data-tabs="timeline" data-width="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/FilAmVoiceMaui/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/FilAmVoiceMaui/">Fil-Am Voice</a></blockquote></div>
					   <ul>
					   	 <li><a href="mailto:info@filamvoicemaui.com"><i class="fa fa-envelope"></i></a></li>
					     <li><a href="https://www.facebook.com/FilAmVoiceMaui/" target="_blank"><i class="fa fa-facebook"></i></a></li>
					   </ul>
 	      	        </div>	
 	      	      </div><!--widget-->	
 	      	    </aside>	
 	      	    <aside>
 	      	      <div class="widget">
					  <div class="side_ads">
						 <a href="http://filamvoicemaui.com/advertise/"><h3><i class="fa fa-bullhorn"></i> Advertisement <br />Rates / Print</h3></a> 
					  </div>
 	      	      </div><!--widget-->	
 	      	    </aside>	 	      	    
 	      	    <aside>
 	      	      <div class="widget">
 	      	      	<h5 class="widget-title">Our Latest News</h5>
	
 	      	        <div class="side-post-item" >



			  	<a href="https://filamvoicemaui.com/the-challenge-of-building-housing-maui-working-families-can-afford/"><img src="https://filamvoicemaui.com/wp-content/uploads/2022/10/Untitled-design-3-wpcf_100x70.jpg" class="img-responsive" /></a>

 	      	          	  <div class="side-post-item-info" >
 	      	          	  	<h5><a href="https://filamvoicemaui.com/the-challenge-of-building-housing-maui-working-families-can-afford/">The Challenge of Building Housing Maui Working Families Can Afford</a></h5>
 	      	          	  	<span class="post-meta">Alfredo G. Evangelista | Assistant Editor -  Oct 1, 2022</span>
 	      	          	  </div><!--category-post-item-info-->
 	      	        </div><!--category-post-item-->	
	
 	      	        <div class="side-post-item" >



			  	<a href="https://filamvoicemaui.com/teachers-play-an-important-role-in-the-advancement-of-mauis-filipino-community/"><img src="https://filamvoicemaui.com/wp-content/uploads/2022/10/Untitled-design-2-wpcf_100x70.jpg" class="img-responsive" /></a>

 	      	          	  <div class="side-post-item-info" >
 	      	          	  	<h5><a href="https://filamvoicemaui.com/teachers-play-an-important-role-in-the-advancement-of-mauis-filipino-community/">Teachers Play an Important Role in the Advancement of Maui’s Filipino Community</a></h5>
 	      	          	  	<span class="post-meta">Alfredo G. Evangelista | Assistant Editor -  Oct 1, 2022</span>
 	      	          	  </div><!--category-post-item-info-->
 	      	        </div><!--category-post-item-->	
	
 	      	        <div class="side-post-item" >



			  	<a href="https://filamvoicemaui.com/we-must-raise-the-next-generation-of-mauis-filipino-leaders/"><img src="https://filamvoicemaui.com/wp-content/uploads/2021/10/bagoyo_header_110121-wpcf_100x70.png" class="img-responsive" /></a>

 	      	          	  <div class="side-post-item-info" >
 	      	          	  	<h5><a href="https://filamvoicemaui.com/we-must-raise-the-next-generation-of-mauis-filipino-leaders/">We Must Raise the Next Generation of Maui’s Filipino Leaders</a></h5>
 	      	          	  	<span class="post-meta">Vince Bagoyo, Jr. / Editor • Fil-Am Voice -  Oct 1, 2022</span>
 	      	          	  </div><!--category-post-item-info-->
 	      	        </div><!--category-post-item-->	
	
 	      	        <div class="side-post-item" >



			  	<a href="https://filamvoicemaui.com/community-in-action-31/"><img src="https://filamvoicemaui.com/wp-content/uploads/2020/10/community_in_action_header-wpcf_100x70.png" class="img-responsive" /></a>

 	      	          	  <div class="side-post-item-info" >
 	      	          	  	<h5><a href="https://filamvoicemaui.com/community-in-action-31/">Community&#8230; in action</a></h5>
 	      	          	  	<span class="post-meta">Alfredo G. Evangelista | Assistant Editor -  Oct 1, 2022</span>
 	      	          	  </div><!--category-post-item-info-->
 	      	        </div><!--category-post-item-->	
			
 	      	      </div><!--widget-->	
 	      	    </aside>	
 	      	  </div><!--sidebar-->	
 	      	</div><!--col-md-->	 	      </div><!--row-->
 	      
 	    </div><!--inner-->	
 	  </div><!--container-->

<script>
 jQuery('.post-entry-content img').addClass('img-responsive');
</script>

	  <footer>
 	    <div class="footer">
	      <div class="inner">
	      	<span class="pull-left">COPYRIGHT &copy; 2022 | ALL RIGHTS RESERVED | Fil-Am Voice | 24 Central Ave, Wailuku, HI 96793 | <a href="tel:+1 808-242-8100">+1 808-242-8100</a></span>
	      	

		<span class="pull-right">Website by  <a href="http://www.nickponte.com/" target="_blank" rel="nofollow">nick ponte marketing</a></span>

	      	<div class="clear"></div>
	      </div><!--inner-->	
	    </div><!--footer--> 	  	
 	  </footer>

 

	</div><!--wrapper-->  

    <script src="https://filamvoicemaui.com/wp-content/themes/favtheme/js/bootstrap.min.js"></script> 
    <script src="https://filamvoicemaui.com/wp-content/themes/favtheme/js/jquery.bxslider.min.js"></script> 
    <script src="https://filamvoicemaui.com/wp-content/themes/favtheme/js/script.js"></script>
     <script type="text/javascript">
		//<![CDATA[
		jQuery('body').css({'overflow-y':'hidden'});
		jQuery(window).load(function() { // makes sure the whole site is loaded
			jQuery('#status').fadeOut(); // will first fade out the loading animation
			jQuery('#preloader').delay(350).fadeOut('slow'); // will fade out the white DIV that covers the website.
			jQuery('body').delay(350).css({'overflow-y':'visible'});
		})
		//]]>
	</script>

<script type='text/javascript' src='https://filamvoicemaui.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://filamvoicemaui.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/filamvoicemaui.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filamvoicemaui.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://filamvoicemaui.com/wp-includes/js/jquery/jquery.form.min.js' id='jquery-form-js'></script>
<script type='text/javascript' src='https://filamvoicemaui.com/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/js/scripts.min.js' id='contact-form-7-bootstrap-js'></script>
<script type='text/javascript' src='https://filamvoicemaui.com/wp-content/themes/favtheme/js/skip-link-focus-fix.js' id='twentyfifteen-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='twentyfifteen-script-js-extra'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filamvoicemaui.com/wp-content/themes/favtheme/js/functions.js' id='twentyfifteen-script-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfYQaMeAAAAAC_xLmR4LkKRRD7p1rSaxXY_53Vc&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfYQaMeAAAAAC_xLmR4LkKRRD7p1rSaxXY_53Vc","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://filamvoicemaui.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js' id='wpcf7-recaptcha-js'></script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: filamvoicemaui.com @ 2022-10-17 10:41:47 by W3 Total Cache
-->